#openstack-meeting Meeting

Meeting started by ttx at 21:00:44 UTC (full logs).

Meeting summary

    1. We will (ab)use the meeting to discuss Design Summit content (ttx, 21:01:06)
    2. But first do a quick roundtable on Essex post-release status, for those projects that released last Thursday (ttx, 21:01:21)

  1. 2012.1 post-release status (ttx, 21:01:28)
    1. https://bugs.launchpad.net/nova/essex (ttx, 21:03:43)
    2. ACTION: ttx to look at the stable/essex bugclosing trigger logic (see bug 974293) (ttx, 21:06:10)
    3. ACTION: annegentle to update release notes to account for broken extensions (ttx, 21:10:31)

  2. Design summit tracks content (ttx, 21:13:08)
  3. Common development track (ttx, 21:16:03)
  4. Swift track (ttx, 21:16:25)
    1. ACTION: ttx to send instructions on scheduling (ttx, 21:18:29)

  5. Deployment/Ops track (ttx, 21:18:31)
  6. Nova core track (ttx, 21:21:14)
  7. Nova other track (ttx, 21:22:33)
  8. Nova hypervisors track (ttx, 21:28:08)
  9. Nova scaling track (ttx, 21:32:03)
  10. Nova volumes track (ttx, 21:32:51)
  11. Keystone track (ttx, 21:35:24)
  12. Glance track (ttx, 21:37:27)
  13. Quantum/Networking track (ttx, 21:41:20)
  14. Horizon track (ttx, 21:42:28)
  15. Documentation track (ttx, 21:44:09)
  16. QA track (ttx, 21:46:55)
  17. Ecosystem track (ttx, 21:49:42)
  18. Open discussion (ttx, 21:57:41)


Meeting ended at 21:59:26 UTC (full logs).

Action items

  1. ttx to look at the stable/essex bugclosing trigger logic (see bug 974293)
  2. annegentle to update release notes to account for broken extensions
  3. ttx to send instructions on scheduling


Action items, by person

  1. annegentle
    1. annegentle to update release notes to account for broken extensions
  2. ttx
    1. ttx to look at the stable/essex bugclosing trigger logic (see bug 974293)
    2. ttx to send instructions on scheduling


People present (lines said)

  1. ttx (147)
  2. vishy (37)
  3. notmyname (16)
  4. soren (15)
  5. annegentle (14)
  6. lloydde (12)
  7. heckj (10)
  8. jgriffith (8)
  9. comstud (8)
  10. bcwaldon (7)
  11. devcamcar_ (6)
  12. danwent (5)
  13. jaypipes (3)
  14. uvirtbot (3)
  15. devcamcar (3)
  16. markmc (2)
  17. gabrielhurley (2)
  18. openstack (2)


Generated by MeetBot 0.1.4.