#openstack-meeting Meeting

Meeting started by n0ano at 20:02:34 UTC (full logs).

Meeting summary

  1. get ready for the session next week (n0ano, 20:02:54)
    1. https://www.youtube.com/watch?v=GmY4cK_6NKY (sriramhere, 20:08:39)
    2. ACTION: sriramhere to finalize the BP (n0ano, 20:41:51)
    3. ACTION: everyone to attend the session (n0ano, 20:42:07)
    4. http://openstack.org/conference/san-francisco-2012/sessions/ (sriramhere, 20:43:52)


Meeting ended at 20:45:57 UTC (full logs).

Action items

  1. sriramhere to finalize the BP
  2. everyone to attend the session


Action items, by person

  1. sriramhere
    1. sriramhere to finalize the BP


People present (lines said)

  1. sriramhere (62)
  2. n0ano (39)
  3. maoy (32)
  4. vishy (31)
  5. openstack (2)


Generated by MeetBot 0.1.4.