#openstack-meeting Meeting

Meeting started by jaypipes at 17:02:18 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/QATeamMeeting (jaypipes, 17:04:12)

  1. Status of the devstack tempest Jenkins job (jaypipes, 17:04:39)
    1. https://review.openstack.org/#/c/7067/ (jaypipes, 17:07:06)

  2. 2. (David) Strategy for maintaining the stable/essex tempest branch: (jaypipes, 17:12:00)
    1. ACTION: davidkranz to post decision summary to ML about stable release branch maintenance policy for Tempest (jaypipes, 17:21:14)

  3. 3. (Ravi) Status of Swift test development for Tempest (jaypipes, 17:22:01)
  4. (Jay) Can we come to a consensus on the subset of Tempest tests that we recommend to the core projects to gate their trunks? (jaypipes, 17:34:35)
  5. open discussion (jaypipes, 17:49:00)


Meeting ended at 17:59:30 UTC (full logs).

Action items

  1. davidkranz to post decision summary to ML about stable release branch maintenance policy for Tempest


Action items, by person

  1. davidkranz
    1. davidkranz to post decision summary to ML about stable release branch maintenance policy for Tempest


People present (lines said)

  1. jaypipes (118)
  2. davidkranz (42)
  3. rohitk (20)
  4. dwalleck (16)
  5. Ravikumar_hp (14)
  6. donaldngo_hp (12)
  7. JoseSwiftQA (11)
  8. fattarsi (7)
  9. mnewby (5)
  10. mtaylor (5)
  11. sdague (3)
  12. openstack (2)
  13. uvirtbot (1)


Generated by MeetBot 0.1.4.