#openstack-meeting Meeting

Meeting started by jbryce at 20:00:51 UTC (full logs).

Meeting summary

    1. ACTION: vishy to send note out about 3rd party api plan (jbryce, 20:03:52)

  1. completeness of core (jbryce, 20:04:35)
  2. open discussion (jbryce, 20:48:03)
    1. ACTION: jbryce to ask Alice King about copyright assignment to OpenStack, LLC (jbryce, 20:53:24)


Meeting ended at 20:57:50 UTC (full logs).

Action items

  1. vishy to send note out about 3rd party api plan
  2. jbryce to ask Alice King about copyright assignment to OpenStack, LLC


Action items, by person

  1. jbryce
    1. jbryce to ask Alice King about copyright assignment to OpenStack, LLC
  2. openstack
    1. jbryce to ask Alice King about copyright assignment to OpenStack, LLC
  3. vishy
    1. vishy to send note out about 3rd party api plan


People present (lines said)

  1. ttx (57)
  2. jbryce (48)
  3. vishy (36)
  4. anotherjesse (35)
  5. notmyname (31)
  6. heckj (12)
  7. bcwaldon (10)
  8. devcamcar_ (8)
  9. jgriffith (4)
  10. soren (4)
  11. danwent (3)
  12. openstack (2)
  13. jk0 (1)
  14. russellb (1)
  15. devcamcar (1)


Generated by MeetBot 0.1.4.