#openstack-meeting Meeting

Meeting started by heckj at 18:02:41 UTC (full logs).

Meeting summary

  1. F1 milestone release (heckj, 18:02:52)
    1. https://launchpad.net/keystone/+milestone/folsom-1 (heckj, 18:03:27)

  2. V3 API draft (heckj, 18:11:00)
    1. https://docs.google.com/document/d/1s9C4EMxIZ55kZr62CKEC9ip7He_Q4_g1KRfSk9hY-Sg/edit <-- Draft v3 API available (heckj, 18:30:44)
    2. ACTION: : review draft API for end of week for another revision... (heckj, 18:31:27)

  3. open discussion (heckj, 18:42:00)


Meeting ended at 19:00:41 UTC (full logs).

Action items

  1. : review draft API for end of week for another revision...


People present (lines said)

  1. ayoung (46)
  2. heckj (46)
  3. gyee (26)
  4. chmouel (15)
  5. liemmn (13)
  6. rafaduran (9)
  7. dolphm (8)
  8. mtaylor (5)
  9. notmyname (5)
  10. openstack (2)
  11. LinuxJedi (1)


Generated by MeetBot 0.1.4.