#openstack-meeting Meeting

Meeting started by mtaylor at 15:34:25 UTC (full logs).

Meeting summary

  1. what the heck do we do with pypi and client libs (mtaylor, 15:34:36)
    1. https://github.com/openstack/swift/zipball/208b8e85a80e46ddb49dc2035cb292570a20c7db#egg=swift (jeblair, 15:34:56)
    2. AGREED: we should avoid parallel release trains of client libs if we can (mtaylor, 15:54:44)


Meeting ended at 16:04:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mtaylor (48)
  2. ttx (35)
  3. jeblair (18)
  4. bcwaldon (4)
  5. jgriffith (3)
  6. openstack (2)


Generated by MeetBot 0.1.4.