#openstack-meeting Meeting

Meeting started by jaypipes at 17:00:38 UTC (full logs).

Meeting summary

    1. Agenda: http://wiki.openstack.org/Meetings/QATeamMeeting (jaypipes, 17:01:01)

  1. Awesomeness (jaypipes, 17:01:12)
    1. https://jenkins.openstack.org/job/gate-tempest-devstack-vm/test/?width=1200&height=600 (jaypipes, 17:02:19)
    2. https://jenkins.openstack.org/job/gate-tempest-devstack-vm/834/testReport/history/ (jaypipes, 17:05:14)

  2. Status of the smoke test merge proposal (jaypipes, 17:06:19)
  3. Status of the Swift test code reviews (jaypipes, 17:07:05)
  4. https://bugs.launchpad.net/tempest/+bug/1003741 is currently the only failing test on the devstack Tempest gate job and needs to be addressed (jaypipes, 17:09:50)
  5. Outstanding code reviews (jaypipes, 17:11:23)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest,n,z (jaypipes, 17:11:35)

  6. Assigning QA team members to adopt Folsom blueprints for Nova, Glance and Keystone to ensure a functional test plan is part of the blueprint and that the developer of any features for Folsom are collaborating with QA team members (jaypipes, 17:18:18)
    1. ACTION: Ravikumar_hp to find good example blueprint for QA functional test plan (jaypipes, 17:20:11)
    2. ACTION: jaypipes to write draft email to ML about QA team working with developers on functional test plans for all new feature blueprints. (jaypipes, 17:20:38)

  7. Assigning QA team members to address the increasing number of skipped tests; bugs uncovered in Nova should be tracked appropriately and the @skip decorators removed when the bug is fixed. Jay recommends having an agenda item on the weekly meetings where the skip count (and associated bug reports) are covered. (jaypipes, 17:20:54)
    1. ACTION: jaypipes to create Skip Captain duties wiki page and rotation (jaypipes, 17:31:32)

  8. Open discussion (jaypipes, 17:32:22)


Meeting ended at 17:43:49 UTC (full logs).

Action items

  1. Ravikumar_hp to find good example blueprint for QA functional test plan
  2. jaypipes to write draft email to ML about QA team working with developers on functional test plans for all new feature blueprints.
  3. jaypipes to create Skip Captain duties wiki page and rotation


Action items, by person

  1. jaypipes
    1. jaypipes to write draft email to ML about QA team working with developers on functional test plans for all new feature blueprints.
    2. jaypipes to create Skip Captain duties wiki page and rotation
  2. Ravikumar_hp
    1. Ravikumar_hp to find good example blueprint for QA functional test plan


People present (lines said)

  1. jaypipes (91)
  2. rohitk (24)
  3. dwalleck (17)
  4. Sam___ (16)
  5. Ravikumar_hp (10)
  6. JoseSwiftQA_ (7)
  7. fattarsi (2)
  8. openstack (2)
  9. uvirtbot (2)
  10. donaldngo_hp (1)
  11. mtaylor (1)


Generated by MeetBot 0.1.4.