#openstack-meeting Meeting

Meeting started by ttx at 21:02:25 UTC (full logs).

Meeting summary

    1. Milestone-proposed for Folsom-2 will be cut on July 3. So the affected projects have 4 weeks left. (ttx, 21:03:06)

  1. Actions from previous meeting (ttx, 21:03:15)
    1. https://blueprints.launchpad.net/nova/+spec/predictable-s3-image-id (ttx, 21:04:07)

  2. Swift status (ttx, 21:04:47)
    1. ACTION: ttx to point Swift distro packagers to required config changes in Swift 1.5.0 (ttx, 21:06:51)
    2. Participate to the BugTriage day, see http://wiki.openstack.org/BugDays/20120607BugTriage (ttx, 21:08:23)

  3. Glance status (ttx, 21:09:24)
    1. https://launchpad.net/glance/+milestone/folsom-2 (ttx, 21:09:37)
    2. ACTION: bcwaldon to set assignees for glance-client-parity and streaming-server specs (ttx, 21:14:11)

  4. Quantum status (ttx, 21:17:54)
    1. https://launchpad.net/quantum/+milestone/folsom-2 (ttx, 21:18:07)
    2. https://blueprints.launchpad.net/quantum/+spec/quantum-gate (danwent, 21:25:45)

  5. Nova status (ttx, 21:26:25)
    1. https://launchpad.net/nova/+milestone/folsom-2 (ttx, 21:26:58)
    2. ACTION: jog0 to update status for general-host-aggregates bp (ttx, 21:28:30)
    3. https://review.openstack.org/#/c/8171/ (ttx, 21:30:15)
    4. ACTION: ttx to fix jgriffith access to bp updating (ttx, 21:34:42)
    5. ACTION: lzyeval to update status of ec2-id-compatibilty bp (ttx, 21:35:48)
    6. ACTION: vishy to contact assignees for config-drive-v2, delete-in-any-state and user-configurable-rbac and confirm F3 targeting (ttx, 21:39:43)
    7. HELP: there are still stuff on the folsom plan with no assignees (ttx, 21:41:26)
    8. Nova devs: Make sure to all join #openstack-bugday on Thursday ! (ttx, 21:42:39)

  6. Other Team reports (ttx, 21:46:38)
  7. Keystone status (ttx, 21:51:16)
    1. https://launchpad.net/keystone/+milestone/folsom-2 (ttx, 21:51:45)

  8. Open discussion (ttx, 21:55:38)


Meeting ended at 22:00:36 UTC (full logs).

Action items

  1. ttx to point Swift distro packagers to required config changes in Swift 1.5.0
  2. bcwaldon to set assignees for glance-client-parity and streaming-server specs
  3. jog0 to update status for general-host-aggregates bp
  4. ttx to fix jgriffith access to bp updating
  5. lzyeval to update status of ec2-id-compatibilty bp
  6. vishy to contact assignees for config-drive-v2, delete-in-any-state and user-configurable-rbac and confirm F3 targeting


Action items, by person

  1. bcwaldon
    1. bcwaldon to set assignees for glance-client-parity and streaming-server specs
  2. jgriffith
    1. ttx to fix jgriffith access to bp updating
  3. jog0
    1. jog0 to update status for general-host-aggregates bp
  4. lzyeval
    1. lzyeval to update status of ec2-id-compatibilty bp
  5. ttx
    1. ttx to point Swift distro packagers to required config changes in Swift 1.5.0
    2. ttx to fix jgriffith access to bp updating
  6. vishy
    1. vishy to contact assignees for config-drive-v2, delete-in-any-state and user-configurable-rbac and confirm F3 targeting


People present (lines said)

  1. ttx (159)
  2. vishy (25)
  3. bcwaldon (24)
  4. danwent (19)
  5. termie (9)
  6. notmyname (6)
  7. jgriffith (6)
  8. jaypipes (5)
  9. russellb (4)
  10. jog0 (2)
  11. tr3buchet (2)
  12. lzyeval (2)
  13. openstack (2)
  14. markwash (1)
  15. med_ (1)


Generated by MeetBot 0.1.4.