#openstack-meeting Meeting

Meeting started by annegentle at 20:03:58 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle, 20:04:12)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/doc-metadata (annegentle, 20:06:09)

  2. Nova config flags reviews (annegentle, 20:07:36)
  3. Landing page changes (annegentle, 20:10:01)
    1. ACTION: annegentle to investigate Starter Guide repurposing (annegentle, 20:13:51)

  4. New high availability guide draft (annegentle, 20:16:33)
    1. https://review.openstack.org/#/c/8139/ (annegentle, 20:16:40)

  5. Blueprints status (annegentle, 20:18:46)
    1. http://etherpad.openstack.org/EssexOperationsGuide (annegentle, 20:19:39)
    2. http://bit.ly/ostsg (annegentle, 20:20:17)
    3. http://networkstatic.net/2012/05/12/troubleshooting-common-openstack-errors/ (annegentle, 20:20:23)
    4. http://wiki.openstack.org/RealDeployments (annegentle, 20:27:47)

  6. Doc tools updates (annegentle, 20:33:29)
    1. Testing begins on Chinese language documents working with cloud doc tools maven plugin (annegentle, 20:33:52)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/980580 (annegentle, 20:34:13)

  7. Open discussion (annegentle, 20:38:09)
    1. http://heckj.github.com/api-site-mock/ (annegentle, 20:49:38)
    2. ACTION: writerDiane to send mockup to ijw (annegentle, 20:51:51)


Meeting ended at 20:57:38 UTC (full logs).

Action items

  1. annegentle to investigate Starter Guide repurposing
  2. writerDiane to send mockup to ijw


Action items, by person

  1. annegentle
    1. annegentle to investigate Starter Guide repurposing
  2. ijw
    1. writerDiane to send mockup to ijw
  3. writerDiane
    1. writerDiane to send mockup to ijw


People present (lines said)

  1. annegentle (136)
  2. ijw (18)
  3. chrisfer (14)
  4. writerDiane (6)
  5. jsavak (6)
  6. wabat (3)
  7. openstack (2)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.