#openstack-meeting Meeting

Meeting started by ttx at 13:03:12 UTC (full logs).

Meeting summary

    1. https://launchpad.net/keystone/+milestone/2012.1.1 (markmc, 13:06:27)
    2. https://launchpad.net/nova/+milestone/2012.1.1 (markmc, 13:06:31)
    3. https://launchpad.net/glance/+milestone/2012.1.1 (markmc, 13:06:36)
    4. https://launchpad.net/horizon/+milestone/2012.1.1 (markmc, 13:06:41)
    5. https://bugs.launchpad.net/openstack-ci/+bug/1013091 (ttx, 13:23:29)
    6. http://wiki.openstack.org/Releases sounds like a good pick (ttx, 13:42:57)
    7. ACTION: markmc to talk to PTLs to discuss 2012.1.1 timeline (ttx, 13:54:37)
    8. ACTION: markmc to make sure versioning on stable/essex is 2012.1.1/Final=False (ttx, 13:55:08)
    9. ACTION: markmc to see that tarball posting job is fixed (ttx, 13:55:22)
    10. ACTION: markmc to follow-up on ML with proposed 2012.1.1 timeline (ttx, 13:55:41)
    11. ACTION: Daviey to set up lp:~diablo-stable-maint with commitments in the description (ttx, 13:56:06)
    12. ACTION: Daviey to announce ~diablo-stable-maint on ML to encourage joins (ttx, 13:56:33)
    13. ACTION: ttx to rework wiki/Releases to reflect openstack-stable-maint and <series>-stable-maint commitments (ttx, 13:56:58)
    14. ACTION: Daviey/zul to be reactive to any reviews that markmc raises on stable/* over the next days :) (ttx, 13:58:13)


Meeting ended at 13:58:36 UTC (full logs).

Action items

  1. markmc to talk to PTLs to discuss 2012.1.1 timeline
  2. markmc to make sure versioning on stable/essex is 2012.1.1/Final=False
  3. markmc to see that tarball posting job is fixed
  4. markmc to follow-up on ML with proposed 2012.1.1 timeline
  5. Daviey to set up lp:~diablo-stable-maint with commitments in the description
  6. Daviey to announce ~diablo-stable-maint on ML to encourage joins
  7. ttx to rework wiki/Releases to reflect openstack-stable-maint and <series>-stable-maint commitments
  8. Daviey/zul to be reactive to any reviews that markmc raises on stable/* over the next days :)


Action items, by person

  1. Daviey
    1. Daviey to set up lp:~diablo-stable-maint with commitments in the description
    2. Daviey to announce ~diablo-stable-maint on ML to encourage joins
    3. Daviey/zul to be reactive to any reviews that markmc raises on stable/* over the next days :)
  2. markmc
    1. markmc to talk to PTLs to discuss 2012.1.1 timeline
    2. markmc to make sure versioning on stable/essex is 2012.1.1/Final=False
    3. markmc to see that tarball posting job is fixed
    4. markmc to follow-up on ML with proposed 2012.1.1 timeline
    5. Daviey/zul to be reactive to any reviews that markmc raises on stable/* over the next days :)
  3. openstack
    1. ttx to rework wiki/Releases to reflect openstack-stable-maint and <series>-stable-maint commitments
  4. ttx
    1. ttx to rework wiki/Releases to reflect openstack-stable-maint and <series>-stable-maint commitments
  5. zul
    1. Daviey/zul to be reactive to any reviews that markmc raises on stable/* over the next days :)


People present (lines said)

  1. markmc (117)
  2. ttx (114)
  3. Daviey (54)
  4. openstack (2)
  5. uvirtbot (1)
  6. zul (1)


Generated by MeetBot 0.1.4.