#openstack-meeting Meeting

Meeting started by ttx at 21:02:35 UTC (full logs).

Meeting summary

    1. Only 2 weeks left until the milestone-proposed cut for Folsom-2 (July 3) (ttx, 21:03:09)

  1. Actions from previous meeting (ttx, 21:03:37)
    1. ACTION: notmyname to pursue discussion on enabling swift in devstack-gate (ttx, 21:05:00)
    2. ACTION: jgriffith to update the ML with Cinder progress (ttx, 21:05:45)
    3. HELP: Please test proposed 2012.1.1 deliverables: https://lists.launchpad.net/openstack/msg13251.html (ttx, 21:06:51)

  2. bp-issues script (ttx, 21:07:31)
    1. I finally took the time to write a tool to single out generic issues with blueprints (ttx, 21:07:44)
    2. https://github.com/ttx/bp-issues (ttx, 21:08:23)
    3. ACTION: ttx to rename script to ttx.py (ttx, 21:08:49)

  3. Keystone status (ttx, 21:09:42)
    1. https://launchpad.net/keystone/+milestone/folsom-2 (ttx, 21:10:00)
    2. ACTION: heckj to repurpose stop-ids-in-uris wrt implement-v3-core-api (ttx, 21:11:25)
    3. https://blueprints.launchpad.net/keystone/+spec/rbac-keystone-api (ttx, 21:13:46)

  4. Swift status (ttx, 21:17:42)
  5. Glance status (ttx, 21:22:02)
    1. https://launchpad.net/glance/+milestone/folsom-2 (ttx, 21:22:28)

  6. Quantum status (ttx, 21:28:59)
    1. https://launchpad.net/quantum/+milestone/folsom-2 (ttx, 21:29:55)
    2. https://blueprints.launchpad.net/quantum/+spec/improved-nova-quantum-integration (ttx, 21:30:46)
    3. https://blueprints.launchpad.net/quantum/+spec/quantum-dhcp: still on track ? (ttx, 21:31:44)
    4. https://blueprints.launchpad.net/quantum/+spec/new-cli: looks almost there ? (ttx, 21:33:28)

  7. Nova status (ttx, 21:35:43)
    1. https://launchpad.net/nova/+milestone/folsom-2 (ttx, 21:37:03)
    2. http://webnumbr.com/untouched-nova-bugs (ttx, 21:45:40)
    3. ACTION: ttx to raise a new thread about Nova bug triaging (ttx, 21:50:18)

  8. Horizon status (ttx, 21:52:20)
    1. https://launchpad.net/horizon/+milestone/folsom-2 (ttx, 21:52:36)

  9. Other Team reports (ttx, 21:57:20)
  10. Open discussion (ttx, 21:59:15)


Meeting ended at 22:03:38 UTC (full logs).

Action items

  1. notmyname to pursue discussion on enabling swift in devstack-gate
  2. jgriffith to update the ML with Cinder progress
  3. ttx to rename script to ttx.py
  4. heckj to repurpose stop-ids-in-uris wrt implement-v3-core-api
  5. ttx to raise a new thread about Nova bug triaging


Action items, by person

  1. heckj
    1. heckj to repurpose stop-ids-in-uris wrt implement-v3-core-api
  2. jgriffith
    1. jgriffith to update the ML with Cinder progress
  3. notmyname
    1. notmyname to pursue discussion on enabling swift in devstack-gate
  4. ttx
    1. ttx to rename script to ttx.py
    2. ttx to raise a new thread about Nova bug triaging


People present (lines said)

  1. ttx (167)
  2. bcwaldon (27)
  3. vishy (27)
  4. heckj (20)
  5. danwent (20)
  6. notmyname (16)
  7. jgriffith (12)
  8. annegentle (9)
  9. markwash (8)
  10. ohnoimdead (5)
  11. russellb (5)
  12. gabrielhurley (5)
  13. openstack (2)
  14. anotherjesse (1)
  15. jog0 (1)


Generated by MeetBot 0.1.4.