#openstack-meeting Meeting

Meeting started by heckj at 18:01:24 UTC (full logs).

Meeting summary

  1. folsom-2 milestone (heckj, 18:01:53)
    1. https://launchpad.net/keystone/+milestone/folsom-2 (heckj, 18:02:23)
    2. https://review.openstack.org/#/c/9182/ (heckj, 18:06:00)
    3. https://review.openstack.org/#/c/8909/ (heckj, 18:06:06)

  2. hot issues (heckj, 18:06:53)
  3. keystone-core (heckj, 18:21:18)
  4. open discussion (heckj, 18:23:41)
    1. ACTION: jrouault to provide a max key length (heckj, 18:48:57)


Meeting ended at 18:53:32 UTC (full logs).

Action items

  1. jrouault to provide a max key length


Action items, by person

  1. jrouault
    1. jrouault to provide a max key length


People present (lines said)

  1. ayoung (52)
  2. heckj (49)
  3. dolphm (25)
  4. jrouault (22)
  5. liemmn (10)
  6. rafaduran (5)
  7. openstack (2)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.