#openstack-meeting: Ceilometer

Meeting started by nijaba at 16:00:13 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 16:00:13)
    2. jd__ will unfortunately not be able to join us this week (nijaba, 16:00:13)

  1. actions from previous meetings (nijaba, 16:01:27)
  2. Discuss and vote the incubation application proposal to be submitted to PPB (nijaba, 16:02:19)
    1. http://wiki.openstack.org/Projects/IncubatorApplicationCeilometer (nijaba, 16:02:19)
    2. VOTE: Voted on "Submit the incubation application to the PPB?" Results are, Yes: 4 (nijaba, 16:05:14)
    3. ACTION: nijaba to send an email to the PPB (nijaba, 16:05:48)

  3. PTL election process discussion (nijaba, 16:06:07)
    1. http://wiki.openstack.org/Governance/Model#Governance%20for%20the%20Individual%20OpenStack%20Projects (nijaba, 16:06:35)
    2. http://www.cs.cornell.edu/andru/civs.html (nijaba, 16:06:35)
    3. http://www.opavote.org/ (nijaba, 16:06:35)
    4. http://wiki.openstack.org/Governance/Foundation/TechnicalCommittee (nijaba, 16:06:35)
    5. VOTE: Voted on "go ahead with the proposed PTL election process?" Results are, Yes: 4 (nijaba, 16:12:04)
    6. ACTION: nijaba to send call for candidate to the general mailing list (nijaba, 16:13:43)
    7. ACTION: jd___ to setup opa voting system to start on 26th and end on Aug 3rd (nijaba, 16:14:15)

  4. Discuss project's next priorities (nijaba, 16:14:36)
    1. ACTION: nijaba to prime a roadmap page and invite others to populate it (nijaba, 16:19:46)
    2. ACTION: jd___ handle counter/meter type for real (jd___, 16:22:13)

  5. Open Discusssion (nijaba, 16:24:05)
    1. http://openstack.markmail.org/thread/fwkagzdzpleeclj5 (nijaba, 16:24:16)
    2. ACTION: nijaba to document external API use with a clear warning about the limitation of the sum and duration function (nijaba, 16:25:55)


Meeting ended at 16:27:40 UTC (full logs).

Action items

  1. nijaba to send an email to the PPB
  2. nijaba to send call for candidate to the general mailing list
  3. jd___ to setup opa voting system to start on 26th and end on Aug 3rd
  4. nijaba to prime a roadmap page and invite others to populate it
  5. jd___ handle counter/meter type for real
  6. nijaba to document external API use with a clear warning about the limitation of the sum and duration function


Action items, by person

  1. jd___
    1. jd___ to setup opa voting system to start on 26th and end on Aug 3rd
    2. jd___ handle counter/meter type for real
  2. nijaba
    1. nijaba to send an email to the PPB
    2. nijaba to send call for candidate to the general mailing list
    3. nijaba to prime a roadmap page and invite others to populate it
    4. nijaba to document external API use with a clear warning about the limitation of the sum and duration function


People present (lines said)

  1. nijaba (90)
  2. dhellmann (33)
  3. jd___ (20)
  4. flacoste (16)
  5. openstack (15)


Generated by MeetBot 0.1.4.