#openstack-meeting Meeting

Meeting started by annegentle at 20:03:43 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle, 20:04:24)
  2. Translation processes (annegentle, 20:05:54)
    1. https://gist.github.com/3037139 (annegentle, 20:06:11)
    2. Process for doc translation is in prototype stage. (annegentle, 20:06:16)

  3. Starter Guide future (annegentle, 20:09:31)
    1. Anne discussing the future work on the Starter Guide, proposing a merge and re-licensing to bring it into OpenStack docs. (annegentle, 20:10:44)

  4. Redirects on diablo docs and file/ID renaming (annegentle, 20:11:57)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1022712 (annegentle, 20:13:26)

  5. DocImpact flag (annegentle, 20:15:34)
  6. Articles rather than books (annegentle, 20:17:32)
  7. Open discussion (annegentle, 20:24:18)
    1. http://docs.openstack.org/trunk/openstack-object-storage/admin/content/swift-cli-basics.html (annegentle, 20:33:43)
    2. ACTION: Anne to send a memo to the mailing list about doc planning for Compute | Storage | Networking (annegentle, 20:37:37)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1019718 (annegentle, 20:40:25)


Meeting ended at 20:43:13 UTC (full logs).

Action items

  1. Anne to send a memo to the mailing list about doc planning for Compute | Storage | Networking


People present (lines said)

  1. annegentle (92)
  2. Daisy_ (16)
  3. koolhead17 (9)
  4. notmyname (8)
  5. openstack (2)
  6. uvirtbot (2)
  7. jgriffith (1)
  8. Daviey (1)


Generated by MeetBot 0.1.4.