#openstack-meeting Meeting

Meeting started by jbryce at 20:01:49 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/PPB - agenda (jbryce, 20:02:33)

  1. cinder core progress (jbryce, 20:03:06)
    1. VOTE: Voted on "Has cinder met the folsom-2 milestone requirements and should be included in the Folsom core release?" Results are, yes: 10, abstain: 1 (jbryce, 20:18:54)

  2. ceilometer incubation (jbryce, 20:31:25)
    1. http://wiki.openstack.org/Governance/Proposed/Ceilometer (jbryce, 20:31:39)
    2. ACTION: nijaba to add a new section to the application and discuss the integration status with each of the other projects. that does seem key since it's a shared service (nijaba, 20:55:59)


Meeting ended at 20:59:58 UTC (full logs).

Action items

  1. nijaba to add a new section to the application and discuss the integration status with each of the other projects. that does seem key since it's a shared service


Action items, by person

  1. nijaba
    1. nijaba to add a new section to the application and discuss the integration status with each of the other projects. that does seem key since it's a shared service


People present (lines said)

  1. jbryce (65)
  2. jaypipes (55)
  3. anotherjesse (50)
  4. ttx (42)
  5. creiht (42)
  6. vishy (39)
  7. jgriffith (35)
  8. johnpur (26)
  9. nijaba (22)
  10. dhellmann (15)
  11. pvo (15)
  12. mtaylor (14)
  13. koolhead17 (8)
  14. openstack (7)
  15. heckj (6)
  16. notmyname (6)
  17. bcwaldon (3)
  18. jk0 (2)
  19. danwent (2)
  20. soren (1)


Generated by MeetBot 0.1.4.