#openstack-meeting Meeting

Meeting started by jgriffith at 16:00:21 UTC (full logs).

Meeting summary

  1. core status update (jgriffith, 16:02:29)
  2. Status (jgriffith, 16:18:26)
    1. ACTION: winston-d to try and run devstack exercises.sh (jgriffith, 16:28:27)

  3. outstanding blueprints (jgriffith, 16:38:20)
    1. https://blueprints.launchpad.net/cinder/+spec/use-openstack-common-in-cinder (rnirmal, 16:40:05)
    2. https://blueprints.launchpad.net/cinder/+spec/cinder-common-logging (jgriffith, 16:42:13)
    3. https://blueprints.launchpad.net/keystone/+spec/store-quota-data (jgriffith, 16:50:06)
    4. ACTION: jgriffith do some more research and come up with prototype of quota implementation (jgriffith, 17:12:47)


Meeting ended at 17:14:00 UTC (full logs).

Action items

  1. winston-d to try and run devstack exercises.sh
  2. jgriffith do some more research and come up with prototype of quota implementation


Action items, by person

  1. jgriffith
    1. jgriffith do some more research and come up with prototype of quota implementation
  2. winston-d
    1. winston-d to try and run devstack exercises.sh


People present (lines said)

  1. jgriffith (169)
  2. winston-d (29)
  3. rnirmal (27)
  4. renuka (20)
  5. thingee (16)
  6. creiht (12)
  7. galthaus_ (10)
  8. Vincent_Hou (8)
  9. Mandell (7)
  10. DuncanT (5)
  11. sdague (4)
  12. openstack (2)
  13. thingee_zz (2)
  14. bswartz (1)
  15. fergal (1)


Generated by MeetBot 0.1.4.