#openstack-meeting: Ceilometer

Meeting started by nijaba at 16:00:01 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 16:00:01)

  1. actions from previous meeting (nijaba, 16:02:08)
  2. nijaba to send an email to the PPB for Incabation application (nijaba, 16:02:20)
  3. nijaba to send call for candidate to the general mailing list (nijaba, 16:02:31)
  4. jd__ to setup opa voting system to start on 26th and end on Aug 3rd (nijaba, 16:04:07)
    1. ACTION: jd to setup opa voting system to start on 26th and end on Aug 3rd (nijaba, 16:04:27)

  5. nijaba to prime a roadmap page and invite others to populate it (nijaba, 16:04:40)
    1. http://wiki.openstack.org/EfficientMetering/RoadMap (nijaba, 16:04:40)
    2. ACTION: nijaba to post roadmap to mailing list, askingfor feeback and volunteers? (nijaba, 16:05:48)

  6. jd__ handle counter/meter type for real (nijaba, 16:06:12)
    1. ACTION: jd___ adding the type of meters in ceilometer meter code (nijaba, 16:07:57)

  7. nijaba to document external API use with a clear warning about the limitation of the sum and duration function (nijaba, 16:08:13)
    1. http://wiki.openstack.org/EfficientMetering/APIProposalv1#Limitations (nijaba, 16:08:13)

  8. Discuss and define actions from the PPB discussion on Tue regarding our incubation. (nijaba, 16:10:13)
    1. http://eavesdrop.openstack.org/meetings/openstack-meeting/2012/openstack-meeting.2012-07-10-20.01.html (nijaba, 16:10:13)
    2. http://eavesdrop.openstack.org/meetings/openstack-meeting/2012/openstack-meeting.2012-07-10-20.01.log.html (nijaba, 16:10:13)
    3. ACTION: nijaba to add a table showing the state of integration for each OpenStack project (nijaba, 16:13:53)
    4. ACTION: nijaba to adjust the proposal to reflect a longer incubation period (nijaba, 16:15:45)
    5. ACTION: dhellmann to get some feedback now about the sorts of meters users want from the mailing list (nijaba, 16:19:57)
    6. ACTION: dhellmann to open a bug and work on devstack integration (nijaba, 16:21:39)

  9. Open Discusssion (nijaba, 16:26:42)
    1. ACTION: dhellmann create a diagram of ceilometer architecture (dhellmann, 16:35:35)
    2. ACTION: dhellmann write a walk-through of setting up ceilometer and collecting data (dhellmann, 16:36:02)


Meeting ended at 16:47:27 UTC (full logs).

Action items

  1. jd to setup opa voting system to start on 26th and end on Aug 3rd
  2. nijaba to post roadmap to mailing list, askingfor feeback and volunteers?
  3. jd___ adding the type of meters in ceilometer meter code
  4. nijaba to add a table showing the state of integration for each OpenStack project
  5. nijaba to adjust the proposal to reflect a longer incubation period
  6. dhellmann to get some feedback now about the sorts of meters users want from the mailing list
  7. dhellmann to open a bug and work on devstack integration
  8. dhellmann create a diagram of ceilometer architecture
  9. dhellmann write a walk-through of setting up ceilometer and collecting data


Action items, by person

  1. dhellmann
    1. dhellmann to get some feedback now about the sorts of meters users want from the mailing list
    2. dhellmann to open a bug and work on devstack integration
    3. dhellmann create a diagram of ceilometer architecture
    4. dhellmann write a walk-through of setting up ceilometer and collecting data
  2. jd___
    1. jd___ adding the type of meters in ceilometer meter code
  3. nijaba
    1. nijaba to post roadmap to mailing list, askingfor feeback and volunteers?
    2. nijaba to add a table showing the state of integration for each OpenStack project
    3. nijaba to adjust the proposal to reflect a longer incubation period
  4. openstack
    1. nijaba to add a table showing the state of integration for each OpenStack project


People present (lines said)

  1. nijaba (114)
  2. dhellmann (65)
  3. jd___ (34)
  4. flacoste (13)
  5. gmb (9)
  6. heckj (8)
  7. DanD (8)
  8. openstack (3)
  9. uvirtbot` (1)


Generated by MeetBot 0.1.4.