#openstack-meeting Meeting

Meeting started by jgriffith at 16:01:23 UTC (full logs).

Meeting summary

  1. action items from last week (jgriffith, 16:01:55)
  2. progress updates (jgriffith, 16:05:33)
    1. http://192.168.0.154/ (fergal, 16:07:58)
    2. ACTION: Vincent_Hou and thingee to work on bug https://bugs.launchpad.net/cinder/+bug/1023755 (jgriffith, 16:24:47)

  3. queued reviews (jgriffith, 16:36:23)
  4. general status (jgriffith, 16:37:23)
  5. devstack (jgriffith, 16:53:16)
  6. open discussion (jgriffith, 16:57:25)
    1. ACTION: jgriffith MUST at least start docs this week (jgriffith, 17:07:46)
    2. ACTION: jgriffith migration docs will also be needed, not just a script/tool (jgriffith, 17:08:02)
    3. ACTION: add driccos blueprint to next weeks agenda (jgriffith, 17:11:10)


Meeting ended at 17:11:14 UTC (full logs).

Action items

  1. Vincent_Hou and thingee to work on bug https://bugs.launchpad.net/cinder/+bug/1023755
  2. jgriffith MUST at least start docs this week
  3. jgriffith migration docs will also be needed, not just a script/tool
  4. add driccos blueprint to next weeks agenda


Action items, by person

  1. jgriffith
    1. jgriffith MUST at least start docs this week
    2. jgriffith migration docs will also be needed, not just a script/tool
  2. thingee
    1. Vincent_Hou and thingee to work on bug https://bugs.launchpad.net/cinder/+bug/1023755
  3. Vincent_Hou
    1. Vincent_Hou and thingee to work on bug https://bugs.launchpad.net/cinder/+bug/1023755


People present (lines said)

  1. jgriffith (174)
  2. creiht (28)
  3. thingee (25)
  4. Vincent_Hou (24)
  5. DuncanT (22)
  6. clayg (22)
  7. avishay (13)
  8. renuka (13)
  9. annegentle (7)
  10. dricco (6)
  11. fergal (6)
  12. uvirtbot (3)
  13. openstack (2)


Generated by MeetBot 0.1.4.