#openstack-meeting Meeting

Meeting started by heckj at 18:00:51 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/KeystoneMeeting (ayoung, 18:01:41)
    2. http://etherpad.openstack.org/keystone-domains (ayoung, 18:04:39)
    3. http://etherpad.openstack.org/KeystoneRoles (liemmn, 18:07:15)

  1. PKI (heckj, 18:29:30)
    1. ACTION: use the cert fingerprint as a touch file to indicate download has completed (ayoung, 18:37:07)
    2. ACTION: ayoung to (heckj, 18:38:03)
    3. ACTION: ayoung to use the cert fingerprint as a touch file to indicate download has completed (heckj, 18:38:09)
    4. ACTION: check with adamg or zul in #openstack-packaging about use of /var/cache for certificates (ayoung, 18:38:53)
    5. ACTION: : ayoung to touch base with Zul/AdamG (or IRC #openstack-packaging or mailing list in general) to check on suitability of /var/cache/**/ directory creation on install (heckj, 18:39:00)
    6. ACTION: : add domain_id as optional attribute to V3 API model on users (heckj, 18:39:55)


Meeting ended at 18:56:45 UTC (full logs).

Action items

  1. use the cert fingerprint as a touch file to indicate download has completed
  2. ayoung to
  3. ayoung to use the cert fingerprint as a touch file to indicate download has completed
  4. check with adamg or zul in #openstack-packaging about use of /var/cache for certificates
  5. : ayoung to touch base with Zul/AdamG (or IRC #openstack-packaging or mailing list in general) to check on suitability of /var/cache/**/ directory creation on install
  6. : add domain_id as optional attribute to V3 API model on users


Action items, by person

  1. ayoung
    1. ayoung to
    2. ayoung to use the cert fingerprint as a touch file to indicate download has completed
    3. : ayoung to touch base with Zul/AdamG (or IRC #openstack-packaging or mailing list in general) to check on suitability of /var/cache/**/ directory creation on install
  2. openstack
    1. check with adamg or zul in #openstack-packaging about use of /var/cache for certificates
    2. : ayoung to touch base with Zul/AdamG (or IRC #openstack-packaging or mailing list in general) to check on suitability of /var/cache/**/ directory creation on install
  3. UNASSIGNED
    1. use the cert fingerprint as a touch file to indicate download has completed
    2. : add domain_id as optional attribute to V3 API model on users


People present (lines said)

  1. ayoung (82)
  2. heckj (65)
  3. gyee (53)
  4. liemmn (26)
  5. jlr (3)
  6. openstack (2)
  7. uvirtbot (1)


Generated by MeetBot 0.1.4.