#openstack-meeting Meeting

Meeting started by mtaylor at 19:00:53 UTC (full logs).

Meeting summary

  1. horizon (mtaylor, 19:01:15)
  2. PTL's + client lib releases (mtaylor, 19:09:01)
    1. ACTION: clarkb manage project acls with puppet (mtaylor, 19:12:30)
    2. ACTION: clarkb think about running selenium against devstack (mtaylor, 19:13:03)
    3. ACTION: clarkb think about running selenium in tempest (mtaylor, 19:13:28)

  3. renaming client libs (mtaylor, 19:13:45)
    1. https://github.com/emonty/openstack-depends/blob/master/tools/pip-requires#L42 (mtaylor, 19:26:16)

  4. statuses of stuff (mtaylor, 19:42:46)


Meeting ended at 19:55:20 UTC (full logs).

Action items

  1. clarkb manage project acls with puppet
  2. clarkb think about running selenium against devstack
  3. clarkb think about running selenium in tempest


People present (lines said)

  1. mtaylor (117)
  2. jeblair (27)
  3. soren (23)
  4. gabrielhurley (13)
  5. notmyname (10)
  6. devananda (9)
  7. Shrews (5)
  8. ttx (2)
  9. openstack (2)
  10. zul (2)
  11. jaypipes (1)


Generated by MeetBot 0.1.4.