#openstack-meeting Meeting

Meeting started by heckj at 18:00:05 UTC (full logs).

Meeting summary

  1. PKI stuff (heckj, 18:02:06)
    1. ACTION: ayoung to remove token body from the database table. tokens will not be reissued. (ayoung, 18:12:16)
    2. https://launchpad.net/python-openstackclient (dolphm, 18:22:19)
    3. https://bugs.launchpad.net/python-openstackclient/+bug/1030440 (dolphm, 18:22:39)
    4. ACTION: ayoung to write up blueprints for using keyring for client side token caching as part of python-openstackclient (ayoung, 18:23:06)
    5. http://pypi.python.org/pypi/keyring/#api-interface is this what we're talking about? (dolphm, 18:25:24)
    6. ACTION: UUID tokens will be default for Folsom (ayoung, 18:41:28)
    7. ACTION: PKI tokens will ship in Folsom with revocation. (ayoung, 18:41:55)

  2. API changes (heckj, 18:45:34)
  3. blah blah open discussion (heckj, 18:46:01)
    1. http://wiki.openstack.org/APIChangeGuidelines (heckj, 18:51:27)


Meeting ended at 19:00:06 UTC (full logs).

Action items

  1. ayoung to remove token body from the database table. tokens will not be reissued.
  2. ayoung to write up blueprints for using keyring for client side token caching as part of python-openstackclient
  3. UUID tokens will be default for Folsom
  4. PKI tokens will ship in Folsom with revocation.


Action items, by person

  1. ayoung
    1. ayoung to remove token body from the database table. tokens will not be reissued.
    2. ayoung to write up blueprints for using keyring for client side token caching as part of python-openstackclient
  2. UNASSIGNED
    1. UUID tokens will be default for Folsom
    2. PKI tokens will ship in Folsom with revocation.


People present (lines said)

  1. ayoung (119)
  2. heckj (54)
  3. dolphm (44)
  4. gyee (18)
  5. marek_ (2)
  6. openstack (2)
  7. uvirtbot (1)
  8. rafaduran (1)


Generated by MeetBot 0.1.4.