#openstack-meeting Meeting

Meeting started by mtaylor at 19:01:24 UTC (full logs).

Meeting summary

  1. current problems (mtaylor, 19:02:28)
    1. https://jenkins.openstack.org/job/gate-nova-python26/3956/console (mtaylor, 19:21:44)
    2. ACTION: jeblair disable junit processing in jenkins jobs (jeblair, 19:30:26)
    3. ACTION: jeblair to see if volume service works in hpcloud for backups (jeblair, 19:38:21)
    4. https://bugs.launchpad.net/openstack-ci/+bug/1034130 (jeblair, 19:43:56)
    5. ACTION: clarkb get a nice html report from nose (jeblair, 19:44:25)
    6. ACTION: mtaylor,LinuxJedi find out why git operations from oneiric hosts are slow (jeblair, 19:45:10)

  2. open floor (mtaylor, 19:50:16)


Meeting ended at 19:57:10 UTC (full logs).

Action items

  1. jeblair disable junit processing in jenkins jobs
  2. jeblair to see if volume service works in hpcloud for backups
  3. clarkb get a nice html report from nose
  4. mtaylor,LinuxJedi find out why git operations from oneiric hosts are slow


Action items, by person

  1. clarkb
    1. clarkb get a nice html report from nose
  2. jeblair
    1. jeblair disable junit processing in jenkins jobs
    2. jeblair to see if volume service works in hpcloud for backups
  3. LinuxJedi
    1. mtaylor,LinuxJedi find out why git operations from oneiric hosts are slow
  4. mtaylor
    1. mtaylor,LinuxJedi find out why git operations from oneiric hosts are slow


People present (lines said)

  1. jeblair (85)
  2. mtaylor (60)
  3. clarkb (21)
  4. LinuxJedi (6)
  5. uvirtbot (3)
  6. openstack (2)
  7. devananda (1)


Generated by MeetBot 0.1.4.