#openstack-meeting Meeting

Meeting started by vishy at 21:00:41 UTC (full logs).

Meeting summary

    1. Agenda: http://wiki.openstack.org/Meetings/Nova (vishy, 21:01:31)

  1. XML Support in Nova (vishy, 21:03:09)
    1. http://etherpad.openstack.org/NovaAPIXMLSupport (vishy, 21:04:01)
    2. ACTION: vishy to email the list about current state of xml and ask for bug reports and volunteers to fix it. (vishy, 21:11:04)

  2. Blueprint / Review Updates (vishy, 21:13:04)
    1. https://blueprints.launchpad.net/nova/+spec/general-host-aggregates (markmc, 21:13:42)
    2. https://review.openstack.org/#/c/10934/ (russellb, 21:15:36)
    3. https://review.openstack.org/#/c/10256/ (russellb, 21:17:08)
    4. https://blueprints.launchpad.net/nova/+spec/general-host-aggregates (markmc, 21:17:26)
    5. we are probably fine pushing this one to grizzly: https://review.openstack.org/#/c/10826/ (vishy, 21:17:59)
    6. https://review.openstack.org/#/c/11009/ (vishy, 21:19:22)
    7. https://blueprints.launchpad.net/nova/+spec/integrate-python-glanceclient (markmc, 21:20:15)
    8. https://blueprints.launchpad.net/nova/+spec/task-management (vishy, 21:22:12)
    9. https://review.openstack.org/#/q/topic:bp/disable-server-extensions,n,z (vishy, 21:23:05)
    10. ACTION: dansmith to repropose is revert_state decorator (vishy, 21:24:49)
    11. ACTION: nova-core to help review bare-metal patches (vishy, 21:32:58)
    12. https://blueprints.launchpad.net/nova/+spec/general-bare-metal-provisioning-framework (markmc, 21:33:21)
    13. https://review.openstack.org/10903 (vishy, 21:33:37)
    14. https://review.openstack.org/#/c/10707/ (vishy, 21:34:14)
    15. : https://launchpad.net/nova/+milestone/folsom-3 (vishy, 21:36:27)

  3. Core Work Planning (vishy, 21:42:22)
    1. http://173.203.107.207/~soren/stats/nova-30days.json (vishy, 21:43:36)
    2. ACTION: nova-core to do lots of reviews by Tuesday (vishy, 21:51:08)
    3. ACTION: nova-core to switch to bug-fixing after F-3 (vishy, 21:51:46)

  4. XML redux (vishy, 21:52:17)
    1. ACTION: markmc start a ReviewerTips wiki page (markmc, 21:52:39)
    2. : https://review.openstack.org/#/c/10535/ (sdague, 22:03:01)
    3. http://lists.openstack.org/pipermail/openstack-dev/2012-August/000445.html (markmc, 22:03:39)
    4. ACTION: vishy to review power_vm driver (vishy, 22:07:29)
    5. : https://review.openstack.org/#/c/9666/ (sdague, 22:07:44)


Meeting ended at 22:09:54 UTC (full logs).

Action items

  1. vishy to email the list about current state of xml and ask for bug reports and volunteers to fix it.
  2. dansmith to repropose is revert_state decorator
  3. nova-core to help review bare-metal patches
  4. nova-core to do lots of reviews by Tuesday
  5. nova-core to switch to bug-fixing after F-3
  6. markmc start a ReviewerTips wiki page
  7. vishy to review power_vm driver


Action items, by person

  1. dansmith
    1. dansmith to repropose is revert_state decorator
  2. markmc
    1. markmc start a ReviewerTips wiki page
  3. vishy
    1. vishy to email the list about current state of xml and ask for bug reports and volunteers to fix it.
    2. vishy to review power_vm driver
  4. UNASSIGNED
    1. nova-core to help review bare-metal patches
    2. nova-core to do lots of reviews by Tuesday
    3. nova-core to switch to bug-fixing after F-3


People present (lines said)

  1. vishy (158)
  2. markmc (64)
  3. russellb (28)
  4. sdague (26)
  5. mikal (19)
  6. dansmith (18)
  7. lzyeval (17)
  8. jk0 (12)
  9. comstud (11)
  10. dprince (6)
  11. ewindisch (5)
  12. eglynn (4)
  13. _0x44 (3)
  14. openstack (2)
  15. nati_uen_ (1)


Generated by MeetBot 0.1.4.