#openstack-meeting Meeting

Meeting started by jgriffith at 16:00:42 UTC (full logs).

Meeting summary

  1. F3 status (jgriffith, 16:03:07)
    1. https://launchpad.net/cinder/+milestone/folsom-3 (jgriffith, 16:03:13)
    2. ACTION: rnirmal take a look at finishing cinder-notifications (jgriffith, 16:05:46)

  2. RC (jgriffith, 16:14:46)
  3. open discussion (jgriffith, 16:21:51)
    1. http://wiki.openstack.org/IscsiChapSupport (vincent_hou, 16:55:42)
    2. ACTION: bswartz DuncanT rnirmal jgriffith Work on use cases/definition for volume_type and metadata for next week (jgriffith, 17:04:16)


Meeting ended at 17:06:22 UTC (full logs).

Action items

  1. rnirmal take a look at finishing cinder-notifications
  2. bswartz DuncanT rnirmal jgriffith Work on use cases/definition for volume_type and metadata for next week


Action items, by person

  1. bswartz
    1. bswartz DuncanT rnirmal jgriffith Work on use cases/definition for volume_type and metadata for next week
  2. DuncanT
    1. bswartz DuncanT rnirmal jgriffith Work on use cases/definition for volume_type and metadata for next week
  3. jgriffith
    1. bswartz DuncanT rnirmal jgriffith Work on use cases/definition for volume_type and metadata for next week
  4. rnirmal
    1. rnirmal take a look at finishing cinder-notifications
    2. bswartz DuncanT rnirmal jgriffith Work on use cases/definition for volume_type and metadata for next week


People present (lines said)

  1. jgriffith (164)
  2. bswartz (42)
  3. rnirmal (40)
  4. DuncanT (23)
  5. creiht (18)
  6. vincent_hou (7)
  7. dricco (6)
  8. annegentle (5)
  9. thingee (4)
  10. openstack (2)
  11. jdurgin (1)
  12. russellb (1)
  13. uvirtbot (1)


Generated by MeetBot 0.1.4.