#openstack-meeting: Ceilometer

Meeting started by nijaba at 16:00:25 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 16:00:25)

  1. actions from previous meeting (nijaba, 16:01:43)
  2. jaypipes to create ceilometer cookbook (nijaba, 16:01:58)
    1. ACTION: jaypipes to create ceilometer cookbook (nijaba, 16:02:38)

  3. nijaba to do a second thouroughness check on API and report next week (nijaba, 16:02:57)
  4. nijaba to write description of component responsibility (nijaba, 16:11:33)
    1. ACTION: nijaba to write description of componet responsibility (nijaba, 16:11:43)

  5. Open Discusssion (nijaba, 16:12:19)
    1. ACTION: dhellmann and nijaba to work on sessions for summit via email (nijaba, 16:19:23)
    2. ACTION: nijaba to give core reviewer rights to gmb (nijaba, 16:21:55)
    3. ACTION: dhellmann to ask jtrans about interest in reviewer status (dhellmann, 16:23:28)


Meeting ended at 16:27:23 UTC (full logs).

Action items

  1. jaypipes to create ceilometer cookbook
  2. nijaba to write description of componet responsibility
  3. dhellmann and nijaba to work on sessions for summit via email
  4. nijaba to give core reviewer rights to gmb
  5. dhellmann to ask jtrans about interest in reviewer status


Action items, by person

  1. dhellmann
    1. dhellmann and nijaba to work on sessions for summit via email
    2. dhellmann to ask jtrans about interest in reviewer status
  2. gmb
    1. nijaba to give core reviewer rights to gmb
  3. nijaba
    1. nijaba to write description of componet responsibility
    2. dhellmann and nijaba to work on sessions for summit via email
    3. nijaba to give core reviewer rights to gmb


People present (lines said)

  1. nijaba (77)
  2. dhellmann (47)
  3. gmb (5)
  4. openstack (3)
  5. jgriffith (2)
  6. zul (2)


Generated by MeetBot 0.1.4.