#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:00:33 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:00:52)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:01:03)

  2. Topics for Discussion - Newton Summit Planning (odyssey4me, 16:04:10)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-summit (odyssey4me, 16:04:19)

  3. Discussion - Define core team expectations/Add non-Rackspace cores (odyssey4me, 16:28:16)
    1. https://review.openstack.org/286858 (odyssey4me, 16:28:36)

  4. Discussion - Pinning pip and related dependencies (odyssey4me, 16:31:14)
  5. Discussion - Support for multiple availability zones (odyssey4me, 16:32:37)
  6. Release Planning and Decisions (odyssey4me, 16:34:01)
    1. ACTION: odyssey4me to patch the Kilo branch with a backport of https://review.openstack.org/287161 (odyssey4me, 16:35:47)
    2. ACTION: cloudnull to patch in the repetable-build changes from repo_build/repo_server in order to finalise the repeatability. (odyssey4me, 16:37:20)
    3. ACTION: jmccrory To make the upgrade script for Kilo->Liberty hard exit with a warning that the work is incomplete, and to add notes into the docs to make it clear there too. (odyssey4me, 16:44:03)

  7. Blueprint work (odyssey4me, 16:44:18)
    1. ACTION: cloudnull to setup an IRR functional test planning etherpad (odyssey4me, 16:53:24)
    2. https://etherpad.openstack.org/p/testing-os-roles (cloudnull, 16:53:37)
    3. ACTION: odyssey4me to set channel topic to include link to IRR functional testing etherpad (odyssey4me, 16:54:38)

  8. Open Dicussion (odyssey4me, 16:56:07)


Meeting ended at 17:00:02 UTC (full logs).

Action items

  1. odyssey4me to patch the Kilo branch with a backport of https://review.openstack.org/287161
  2. cloudnull to patch in the repetable-build changes from repo_build/repo_server in order to finalise the repeatability.
  3. jmccrory To make the upgrade script for Kilo->Liberty hard exit with a warning that the work is incomplete, and to add notes into the docs to make it clear there too.
  4. cloudnull to setup an IRR functional test planning etherpad
  5. odyssey4me to set channel topic to include link to IRR functional testing etherpad


Action items, by person

  1. cloudnull
    1. cloudnull to patch in the repetable-build changes from repo_build/repo_server in order to finalise the repeatability.
    2. cloudnull to setup an IRR functional test planning etherpad
  2. jmccrory
    1. jmccrory To make the upgrade script for Kilo->Liberty hard exit with a warning that the work is incomplete, and to add notes into the docs to make it clear there too.
  3. odyssey4me
    1. odyssey4me to patch the Kilo branch with a backport of https://review.openstack.org/287161
    2. odyssey4me to set channel topic to include link to IRR functional testing etherpad
  4. openstack
    1. odyssey4me to patch the Kilo branch with a backport of https://review.openstack.org/287161


People present (lines said)

  1. odyssey4me (105)
  2. automagically (50)
  3. cloudnull (28)
  4. palendae (11)
  5. jmccrory (6)
  6. michaelgugino (6)
  7. openstack (3)
  8. stevelle (2)
  9. mattt (1)
  10. spotz (1)
  11. prometheanfire (1)


Generated by MeetBot 0.1.4.