#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:02:13 UTC (full logs).

Meeting summary

  1. Agenda & roll call (odyssey4me, 16:02:54)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:03:07)

  2. Release notes in IRRs (odyssey4me, 16:05:16)
    1. ACTION: palendae to discuss the possibility of cross-repository release note roll-ups (in publishing) for the roll-up of release notes from the roles into the OSA integrated releases (odyssey4me, 16:14:15)
    2. core reviewers to expect release notes with patches (where appropriate), and the same reno should be submitted to the main repo (odyssey4me, 16:18:56)

  3. Early tag of Liberty (odyssey4me, 16:20:30)
    1. https://review.openstack.org/#/c/291810 (odyssey4me, 16:21:33)
    2. ACTION: odyssey4me to release next tags for Kilo/Liberty and submit reviews to SHA bump in both (odyssey4me, 16:27:31)

  4. Newton Summit Planning (odyssey4me, 16:27:58)
  5. Mitaka release (odyssey4me, 16:33:18)


Meeting ended at 16:57:57 UTC (full logs).

Action items

  1. palendae to discuss the possibility of cross-repository release note roll-ups (in publishing) for the roll-up of release notes from the roles into the OSA integrated releases
  2. odyssey4me to release next tags for Kilo/Liberty and submit reviews to SHA bump in both


Action items, by person

  1. odyssey4me
    1. odyssey4me to release next tags for Kilo/Liberty and submit reviews to SHA bump in both
  2. palendae
    1. palendae to discuss the possibility of cross-repository release note roll-ups (in publishing) for the roll-up of release notes from the roles into the OSA integrated releases


People present (lines said)

  1. odyssey4me (84)
  2. palendae (21)
  3. d34dh0r53 (13)
  4. mattt (10)
  5. prometheanfire (10)
  6. spotz (9)
  7. automagically (7)
  8. stevelle (6)
  9. cloudnull (5)
  10. andymccr (4)
  11. openstack (4)
  12. jmccrory (3)
  13. logan- (3)
  14. raddaoui (1)
  15. b3rnard0 (1)
  16. jmccrory_ (1)
  17. sigmavirus24 (1)
  18. oneswig (1)


Generated by MeetBot 0.1.4.