#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:03:40 UTC (full logs).

Meeting summary

  1. Rollcall & Agenda (odyssey4me, 16:03:47)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:07:13)
    2. http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-04-21-16.02.html (odyssey4me, 16:08:04)
    3. ACTION: carried item: odyssey4me to add review for the collection of IRR job logs (odyssey4me, 16:08:35)

  2. Cleanup of Appendix section in docs (odyssey4me, 16:09:14)
  3. Newton Summit Retrospective (odyssey4me, 16:19:36)
  4. Release Planning and Decisions (odyssey4me, 16:22:44)
  5. Ubuntu 16.04 LTS Support (odyssey4me, 16:27:06)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-ubuntu16-04 (odyssey4me, 16:27:37)

  6. Ansible 2.1 Support (odyssey4me, 16:41:13)
    1. https://review.openstack.org/#/c/304840/ - venv patch (jmccrory, 16:46:08)
    2. https://review.openstack.org/#/c/304840/24/doc/source/developer-docs/scripts.rst talks about that fwiw (palendae, 16:53:26)


Meeting ended at 17:00:25 UTC (full logs).

Action items

  1. carried item: odyssey4me to add review for the collection of IRR job logs


Action items, by person

  1. odyssey4me
    1. carried item: odyssey4me to add review for the collection of IRR job logs


People present (lines said)

  1. odyssey4me (66)
  2. evrardjp (30)
  3. cloudnull (26)
  4. palendae (24)
  5. michaelgugino (16)
  6. spotz (8)
  7. jmccrory (4)
  8. openstack (3)
  9. prometheanfire (2)
  10. d34dh0r53 (1)
  11. jmccrory_ (1)
  12. mrhillsman (1)
  13. b3rnard0 (1)
  14. Zucan (1)
  15. ametts (1)
  16. stevelle (1)
  17. eil397 (1)
  18. mhayden (1)


Generated by MeetBot 0.1.4.