#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:01:00 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:01:21)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:05:11)

  2. Shall we retire https://github.com/openstack/openstack-ansible-py_from_git ? (odyssey4me, 16:05:28)
    1. ACTION: odyssey4me to retire https://github.com/openstack/openstack-ansible-py_from_git (odyssey4me, 16:09:07)

  3. Tests Repo (odyssey4me, 16:09:20)
    1. ACTION: andymccr to PoC a role test repository (odyssey4me, 16:20:50)

  4. Ops/Contrib Repo (odyssey4me, 16:21:07)
    1. https://github.com/os-cloud/osic-ironic-impl/tree/master/templates (cloudnull, 16:44:52)
    2. ACTION: odyssey4me to request the creation of a blank openstack-ansible-ops repository to carry useful plays/tools for operators (odyssey4me, 16:47:29)

  5. Open discussion (odyssey4me, 16:47:53)
    1. ACTION: odyssey4me to prep os_neutron openvswitch job in OpenStack-CI (odyssey4me, 16:53:00)


Meeting ended at 17:01:22 UTC (full logs).

Action items

  1. odyssey4me to retire https://github.com/openstack/openstack-ansible-py_from_git
  2. andymccr to PoC a role test repository
  3. odyssey4me to request the creation of a blank openstack-ansible-ops repository to carry useful plays/tools for operators
  4. odyssey4me to prep os_neutron openvswitch job in OpenStack-CI


Action items, by person

  1. andymccr
    1. andymccr to PoC a role test repository
  2. odyssey4me
    1. odyssey4me to retire https://github.com/openstack/openstack-ansible-py_from_git
    2. odyssey4me to request the creation of a blank openstack-ansible-ops repository to carry useful plays/tools for operators
    3. odyssey4me to prep os_neutron openvswitch job in OpenStack-CI
  3. openstack
    1. odyssey4me to retire https://github.com/openstack/openstack-ansible-py_from_git
    2. odyssey4me to request the creation of a blank openstack-ansible-ops repository to carry useful plays/tools for operators
    3. odyssey4me to prep os_neutron openvswitch job in OpenStack-CI


People present (lines said)

  1. odyssey4me (74)
  2. andymccr (23)
  3. michaelgugino (18)
  4. stevelle (17)
  5. cloudnull (14)
  6. spotz (12)
  7. d34dh0r53 (4)
  8. prometheanfire (3)
  9. openstack (3)
  10. jmccrory_ (2)
  11. asettle (1)
  12. jasondotstar (1)
  13. ametts (1)
  14. jmccrory (1)
  15. v1k0d3n (1)


Generated by MeetBot 0.1.4.