#openstack-meeting-4: OpenStack-Ansible

Meeting started by odyssey4me at 16:00:38 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:00:56)
  2. Review action items from last week (odyssey4me, 16:05:38)
  3. MariaDB 10.1 Upgrade for Newton (odyssey4me, 16:05:53)
  4. Mid Cycle Planning (odyssey4me, 16:16:56)
    1. https://etherpad.openstack.org/p/osa-midcycle-newton (odyssey4me, 16:19:23)

  5. Backport of OVS work to stable/mitaka (odyssey4me, 16:29:43)
  6. Release planning and Decisions (odyssey4me, 16:37:08)
    1. ACTION: odyssey4me to request Liberty/Mitaka releases and propose subsequent SHA bumps (odyssey4me, 16:39:38)

  7. Ubuntu 1604 LTS Support (odyssey4me, 16:40:03)
    1. https://etherpad.openstack.org/p/openstack-ansible-newton-ubuntu16-04 (evrardjp, 16:40:37)
    2. https://review.openstack.org/#/c/334543/ (michaelgugino, 16:42:39)

  8. Open Discussion (odyssey4me, 16:44:07)


Meeting ended at 16:56:55 UTC (full logs).

Action items

  1. odyssey4me to request Liberty/Mitaka releases and propose subsequent SHA bumps


Action items, by person

  1. odyssey4me
    1. odyssey4me to request Liberty/Mitaka releases and propose subsequent SHA bumps


People present (lines said)

  1. odyssey4me (81)
  2. evrardjp (34)
  3. michaelgugino (25)
  4. cloudnull (19)
  5. automagically (13)
  6. asettle (12)
  7. adreznec (11)
  8. palendae (8)
  9. alextricity25 (8)
  10. stevelle (7)
  11. eil397 (6)
  12. openstack (3)
  13. logan- (3)
  14. andymccr (2)
  15. prometheanfire (2)
  16. GB21 (1)
  17. jmccrory (1)
  18. spotz (1)
  19. admin0 (1)
  20. mhayden (1)
  21. mrhillsman (1)
  22. cloader8_ (1)
  23. Zucan (1)


Generated by MeetBot 0.1.4.