#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:00:00 UTC (full logs).

Meeting summary

  1. Roll call (mhayden, 16:00:12)
  2. Action items (mhayden, 16:03:54)
  3. OSA Mascot (mhayden, 16:04:46)
    1. https://openstack.nimeyo.com/90412/openstack-dev-openstack-ansible-project-mascot?qa_q=openstack-ansible+mascot&show=90412#q90412 (mhayden, 16:05:49)
    2. https://etherpad.openstack.org/p/osa-mascot (mhayden, 16:16:50)

  4. wsgi vs uwsgi and Apache vs nginx role consistency (mhayden, 16:18:53)
    1. https://review.openstack.org/#/c/344555/ (automagically, 16:21:09)
    2. https://review.openstack.org/#/c/343918/ (automagically, 16:21:25)
    3. https://blueprints.launchpad.net/openstack-ansible/+spec/keystone-uwsgi (stevelle, 16:24:52)
    4. https://review.openstack.org/#/c/344555/ (stevelle, 16:24:59)
    5. AGREED: Should begin using uwsgi wherever possible -- if not available by Newton-3, it needs to happen in O (mhayden, 16:30:31)
    6. AGREED: Unblock the aodh gate first, then worry about a long term approach later (mhayden, 16:35:18)

  5. Mid-cycle planning (mhayden, 16:36:24)
    1. https://etherpad.openstack.org/p/osa-midcycle-newton (mhayden, 16:37:35)

  6. Xenial to-do list (mhayden, 16:39:59)
    1. ACTION: automagically update xenial etherpad status (automagically, 16:46:07)
    2. ACTION: mhayden test Xenial in his lab (automagically, 16:46:28)

  7. Open floor (mhayden, 16:53:39)


Meeting ended at 16:58:28 UTC (full logs).

Action items

  1. automagically update xenial etherpad status
  2. mhayden test Xenial in his lab


Action items, by person

  1. automagically
    1. automagically update xenial etherpad status
  2. mhayden
    1. mhayden test Xenial in his lab


People present (lines said)

  1. mhayden (53)
  2. odyssey4me (32)
  3. automagically (31)
  4. cloudnull (28)
  5. stevelle (22)
  6. michaelgugino (19)
  7. eil397_ (8)
  8. spotz (8)
  9. andymccr (7)
  10. d34dh0r53 (3)
  11. palendae (3)
  12. jmccrory (3)
  13. openstack (3)
  14. asettle (1)
  15. prometheanfire (1)
  16. BjoernT (1)


Generated by MeetBot 0.1.4.