16:00:00 <mhayden> #startmeeting OpenStack-Ansible
16:00:00 <openstack> Meeting started Thu Oct 20 16:00:00 2016 UTC and is due to finish in 60 minutes.  The chair is mhayden. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:03 <openstack> The meeting name has been set to 'openstack_ansible'
16:00:12 <mhayden> #topic Roll Call!
16:00:15 <prometheanfire> o/
16:00:18 <andymccr> o/
16:00:21 <asettle> o/ hola mi amigos
16:00:24 <mhayden> oh man, i got it right at 16:00:00
16:00:27 * mhayden struts
16:00:41 <evrardjp> o/
16:00:44 <mhayden> #chair mhayden andymccr odyssey4me
16:00:44 <openstack> Current chairs: andymccr mhayden odyssey4me
16:00:45 <cjloader> o/
16:00:52 <prometheanfire> mhayden: to match tonyb you must stop on 17:00:00 as well
16:00:54 <stevelle> hi folks
16:01:03 <mhayden> prometheanfire: i see
16:01:08 <andymccr> mhayden: im just impressed you didn't call it 11:00
16:01:38 <mhayden> andymccr: i was just using what the openstack bot dropped in the channel ;)
16:01:54 <mhayden> shouldn't it be 1600?
16:02:03 <andymccr> mhayden: haha no it should. its UTC
16:03:06 <adreznec> o/
16:03:50 <palendae> Hello
16:03:54 <jmccrory> o/
16:03:59 <mhayden> okay, i guess we can move along now :)
16:04:02 <palendae> Does next week signal DST for the UK?
16:04:16 <mhayden> #topic Review action items from last week
16:04:21 <mhayden> #link http://eavesdrop.openstack.org/meetings/openstack_ansible/2016/openstack_ansible.2016-10-13-16.00.html
16:04:41 <mhayden> andymccr: one was for you -- assigning summit sessions for upgrades
16:05:09 <andymccr> mhayden: done! the schedule is updated with a few topics for the worksessions and fishbowls
16:05:13 <mhayden> woot
16:05:24 <mhayden> next up is andymccr / odyssey4me to ensure backports are completed
16:05:26 <andymccr> they arent set in stone so if there are anything you want prioritized ping me
16:05:28 <mhayden> i've seen a bunch come through
16:05:38 <andymccr> i think we're on top of those mostly, odyssey4me thoughts?
16:06:08 <andymccr> well he's not about, but lets say we're doing that - i know we're trying to keep on top of that
16:06:09 <andymccr> afaik we are.
16:06:26 <mhayden> good stuff
16:06:39 <mhayden> also odyssey4me was supposed to teach admin things to his padawan, andymccr
16:06:43 <mhayden> i assume that's moving along ;)
16:06:49 <andymccr> haha yes
16:06:59 <mhayden> and palendae -- you were going to look at upstream modules?
16:07:21 <palendae> Yeah, jmccrory and I have been putting some high level notes in https://etherpad.openstack.org/p/osa-ocata-modules
16:07:26 <mhayden> cool
16:07:39 <mhayden> last action item was for everyone to review my security patches (no really, it made it on the list) ;)
16:07:45 * mhayden tips his hat to prometheanfire for the help!
16:07:49 <andymccr> oh awesome. i had a brief mess abotu with some to get the ironic work moving along - they seem pretty good
16:07:53 <andymccr> thanks palendae
16:08:04 <andymccr> #link https://etherpad.openstack.org/p/osa-ocata-modules
16:08:10 <mhayden> good stuff
16:08:20 <mhayden> okay, movin' right along so that asettle can get some food
16:08:28 <asettle> \o/
16:08:28 <mhayden> #topic Install guide testing reminder (asettle)
16:08:31 <asettle> APPRECIATE
16:08:34 <mhayden> asettle: you're up!
16:08:35 <asettle> Oh man I forgot to remove that mhayden
16:08:39 <palendae> Haha
16:08:39 <mhayden> :|
16:08:39 <asettle> My bad :(
16:08:42 <mhayden> i'll get it :)
16:08:43 <asettle> IM SORRY
16:08:45 <palendae> that's what I was doing right before
16:08:52 <asettle> palendae: Jafeel
16:08:53 <mhayden> #topic Barcelona summit schedule ( andymccr )
16:08:57 <prometheanfire> mhayden: milady
16:09:09 <mhayden> andymccr: you're up sir
16:09:20 <andymccr> ok! so https://etherpad.openstack.org/p/osa-barcelona-schedule has been updated with all the sessions and the associated etherpads
16:09:33 <andymccr> and the sessions in the schedule have been updated, as well as the wiki for openstack
16:09:43 <andymccr> #link https://wiki.openstack.org/wiki/Design_Summit/Ocata/Etherpads
16:10:02 <andymccr> so again - if you something you want to be there isn't, let me know and we can discuss!
16:10:07 <andymccr> none of it is set in stone
16:10:16 <andymccr> but based on the etherpad and ideas that were filled out
16:10:39 <mhayden> #action everyone review the barcelona schedule posted by andymccr
16:10:45 <mhayden> andymccr: anything else on this?
16:10:51 <evrardjp> if you something you want ?
16:11:03 <evrardjp> ENCRYPTION DISABLED. OK
16:11:04 <andymccr> so on the work sessions - looking for moderators
16:11:13 <andymccr> odyssey4me: has volunteered
16:11:17 <andymccr> for 2 of them
16:11:37 <andymccr> but i can finalise that later - so when reviewing if you think it applies to you and you want to moderate/chair the discussion - let me know!
16:11:38 <evrardjp> fine for me to help, but I have to learn about the moderating
16:11:47 <evrardjp> so not as a first session
16:11:55 <andymccr> excellent evrardjp will catch up with you offline
16:11:58 <mhayden> everything is good in moderation
16:12:04 <asettle> andymccr: can probably do one if there's need
16:12:12 <andymccr> thanks all :)
16:12:37 <andymccr> ok thats all on bcn! looking forward to meeting all those who will be attending
16:13:15 <mhayden> cool!
16:13:26 <mhayden> #topic PTG Atlanta Feb 20-24 ( andymccr )
16:13:30 <mhayden> andymccr: back to you, sir
16:13:51 <andymccr> so just a reminder its coming up on the dates listed - not too much detail right now, but its sooner than you think.
16:13:58 <andymccr> start making plans!
16:14:33 <mhayden> woot
16:14:49 <mhayden> andymccr: should we get an email out to openstack-dev to mention our participation?
16:14:58 <mhayden> i noticed the other projects were beginning to do that
16:15:09 <andymccr> mhayden: i'll look into it - there was a survey from the TC, I filled that out already
16:15:48 <mhayden> alrighty
16:16:02 <mhayden> #topic Release planning and decisions ( odyssey4me )
16:16:16 <mhayden> andymccr: can you fill in on this?
16:16:21 <mhayden> since odyssey4me is indisposed
16:16:39 <andymccr> so i think he's not here atm, but the release for newton went through, and the releases for new mitaka/liberty tags are up and ready (as of today)
16:16:50 <mhayden> woot
16:16:52 <andymccr> there were some pycparser issues on tuesday but we were ready aside from that
16:16:56 <andymccr> and i believe its all gone through!
16:16:58 <andymccr> happy days
16:17:24 <mhayden> great success
16:17:34 <mhayden> #topic Blueprint work
16:17:45 <mhayden> so i have some initial security patches in for the RHEL 7 STIG
16:18:03 <mhayden> https://review.openstack.org/#/q/topic:bp/security-rhel7-stig
16:18:07 <mhayden> #link https://review.openstack.org/#/q/topic:bp/security-rhel7-stig
16:18:37 <mhayden> also, we have a couple of specs in the pipe
16:18:44 <mhayden> one for tacker: https://review.openstack.org/#/c/388500/
16:19:12 <andymccr> on that note - if you're interested in discussing big changes at the summit it's best/easiest if you could submit a spec beforehand (thats not a hard and fast rule, but it'd really help!)
16:19:23 <mhayden> and another on monasca-ha https://review.openstack.org/#/c/386839/
16:19:33 <mhayden> good point, andymccr
16:19:41 <mhayden> if anyone is confused on the security role stuff, let me know
16:19:49 <mhayden> and i can go over it more at the summit (briefly)
16:20:03 <mhayden> i'd like to outline a few securityimprovements there too
16:20:11 <mhayden> #topic Open Floor
16:20:17 <mhayden> what else do we need to chat about?
16:20:20 <evrardjp> tacker
16:20:21 <evrardjp> good :D
16:20:45 <andymccr> so next weeks bug triage/meeting will almost certainly not happen, since a large portion of us will be at the summit
16:20:59 <asettle> Oh truf.
16:21:01 <evrardjp> exactly thanks for pointing that out
16:21:24 <asettle> Unless someone is mega keen on triaging the bugs for us?
16:22:02 <palendae> Is the UK/Europe changing to DST this week?
16:22:14 <andymccr> palendae: nope
16:22:15 <evrardjp> soon
16:22:16 <andymccr> the 30th i think
16:22:22 <palendae> I know there's a week where UK and US aren't on DST at the same time, which'll throw meetings out of whack
16:22:41 <palendae> Ok
16:22:45 <palendae> So early November
16:22:56 <andymccr> palendae: we should be using UTC
16:23:06 <prometheanfire> ya, nov 11 iirc
16:23:06 <palendae> andymccr, We are, but our time still changes :)
16:23:13 <palendae> The meetings don't move, we do
16:23:14 <prometheanfire> Sunday, November 6
16:23:17 <prometheanfire> so says google
16:23:17 <andymccr> yeah definitely
16:23:17 <palendae> Happens every year ;)
16:24:00 <andymccr> if it makes the meetings at a worse time for people, we can look at adjusting!
16:24:04 <palendae> Yeah
16:24:19 <palendae> Not suggesting moving, just making people aware
16:24:33 <andymccr> yeah its a good point
16:25:04 <andymccr> hmm wonder how we can best get that across
16:25:11 <andymccr> because it'll be the next effective meeting from a uk perspective
16:25:16 <andymccr> and the meeting after that for the US folks
16:25:33 <palendae> Probably just earlier pings in #openstack-ansible
16:25:42 <palendae> Seems the lowest effort
16:25:46 <andymccr> yeah true
16:26:02 <palendae> Pretty sure my calendar reminder is in UTC, too
16:26:02 <prometheanfire> it's utc, so just ping at the utc time -5 min, like normal
16:26:26 <andymccr> ok sweet. anything else form anybody?
16:27:15 <asettle> schnitty plz
16:27:22 <evrardjp> none
16:27:24 <evrardjp> thanks andymccr
16:27:26 * mhayden knows asettle is excited for foods
16:27:27 <evrardjp> and mhayden
16:27:29 <andymccr> thanks everybody!
16:27:33 <evrardjp> and everyone yes
16:27:35 <asettle> mhayden: hahaha a little too much so
16:27:36 <andymccr> mhayden: take it away, son.
16:27:38 <mhayden> #endmeeting