#openstack-meeting-4: OpenStack-Ansible

Meeting started by andymccr at 16:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (andymccr, 16:00:56)
  2. Review action items (andymccr, 16:05:26)
  3. Project Mascot (andymccr, 16:05:56)
    1. http://tinyurl.com/OSmascot (andymccr, 16:07:07)
    2. http://i.imgur.com/wub7aro.png (andymccr, 16:07:24)

  4. PTG Atlanta Feb 20-24th (andymccr, 16:08:21)
    1. Signup for PTG: https://pikeptg.eventbrite.com (andymccr, 16:08:51)
    2. ACTION: sign up for the PTG if you're attending! (andymccr, 16:16:09)

  5. Upgrade testing (andymccr, 16:16:41)
    1. POC upgrade of glance: https://review.openstack.org/#/c/396219/ (andymccr, 16:17:20)

  6. Community involvement and release-manager (andymccr, 16:18:47)
    1. Etherpad to track upgrade testing creation for roles: https://etherpad.openstack.org/p/osa-upgrade-testing (andymccr, 16:22:45)
    2. ACTION: andymccr to file bugs/blueprint for upgrade testing (andymccr, 16:24:51)

  7. Timezone changes for meetings (andymccr, 16:30:41)
    1. http://eavesdrop.openstack.org/ (odyssey4me, 16:34:41)

  8. Release planning and decisions (andymccr, 16:37:28)
  9. blueprint work (andymccr, 16:39:57)
    1. https://review.openstack.org/#/q/topic:bp/security-rhel7-stig (andymccr, 16:41:44)
    2. spec for octavia: https://review.openstack.org/#/c/392205/ (andymccr, 16:43:27)

  10. open discussion (andymccr, 16:44:18)
    1. ACTION: odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical) (andymccr, 16:55:37)


Meeting ended at 16:56:32 UTC (full logs).

Action items

  1. sign up for the PTG if you're attending!
  2. andymccr to file bugs/blueprint for upgrade testing
  3. odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical)


Action items, by person

  1. andymccr
    1. andymccr to file bugs/blueprint for upgrade testing
  2. odyssey4me
    1. odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical)


People present (lines said)

  1. andymccr (90)
  2. odyssey4me (39)
  3. palendae (16)
  4. stevelle (11)
  5. asettle (9)
  6. automagically (8)
  7. jmccrory (4)
  8. cloudnull (4)
  9. openstack (3)
  10. logan- (2)
  11. adreznec (2)
  12. mgariepy (1)
  13. mhayden (1)
  14. rromans (1)
  15. spotz (1)


Generated by MeetBot 0.1.4.