#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:00:02 UTC (full logs).

Meeting summary

  1. RollCall (b3rnard0, 16:01:01)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible (b3rnard0, 16:01:19)

  2. The state of "10.1.2" and "9.0.6", loggin, bugs, ect. - (cloudnull) (b3rnard0, 16:02:11)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1399371 (b3rnard0, 16:04:06)
    2. ACTION: andymccr to investigate why rsyslog container doesn't send swift logs issue (b3rnard0, 16:07:28)
    3. ACTION: d34dh0r53 To help andymccr on rsyslog issue (b3rnard0, 16:08:07)

  3. 9.0.6 (b3rnard0, 16:09:08)
    1. https://launchpad.net/openstack-ansible/+milestone/9.0.6 (b3rnard0, 16:09:57)

  4. 10.1.2 (b3rnard0, 16:16:03)
    1. https://launchpad.net/openstack-ansible/+milestone/10.1.2 (b3rnard0, 16:16:09)
    2. ACTION: mancdaz To go through that list and see if anything targetted for a series has actually merged, even if the bug shows in progress (9.0.6 & 10.1.2) (b3rnard0, 16:20:37)
    3. ACTION: cloudnull To help mancdaz with merging help (b3rnard0, 16:21:15)

  5. Prioritizing the "next" milestone for 10.x and 9.x. - (cloudnull) (b3rnard0, 16:22:02)
    1. https://launchpad.net/openstack-ansible/+milestone/next (b3rnard0, 16:23:12)
    2. https://bugs.launchpad.net/bugs/1399382 (b3rnard0, 16:24:49)
    3. ACTION: Apsu Spike on F5 monitoring (b3rnard0, 16:29:32)
    4. ACTION: matt To backport https://bugs.launchpad.net/openstack-ansible/+bug/1412762 into 10.1.3 (b3rnard0, 16:33:30)
    5. ACTION: cloudnull To target greater than wishlist next bugs into future milestones (b3rnard0, 16:34:36)

  6. Triaging bugs, targeting at correct series, targeting series fixes at milestones - getting consensus on how we do it. mancdaz (b3rnard0, 16:34:51)
    1. AGREED: triage issues, add series target to milestone (b3rnard0, 16:47:24)

  7. Airing of grievances (b3rnard0, 16:47:54)
  8. More on genericising deployment roles and code. - (cloudnull) (b3rnard0, 16:51:32)


Meeting ended at 17:00:43 UTC (full logs).

Action items

  1. andymccr to investigate why rsyslog container doesn't send swift logs issue
  2. d34dh0r53 To help andymccr on rsyslog issue
  3. mancdaz To go through that list and see if anything targetted for a series has actually merged, even if the bug shows in progress (9.0.6 & 10.1.2)
  4. cloudnull To help mancdaz with merging help
  5. Apsu Spike on F5 monitoring
  6. matt To backport https://bugs.launchpad.net/openstack-ansible/+bug/1412762 into 10.1.3
  7. cloudnull To target greater than wishlist next bugs into future milestones


Action items, by person

  1. andymccr
    1. andymccr to investigate why rsyslog container doesn't send swift logs issue
    2. d34dh0r53 To help andymccr on rsyslog issue
  2. Apsu
    1. Apsu Spike on F5 monitoring
  3. cloudnull
    1. cloudnull To help mancdaz with merging help
    2. cloudnull To target greater than wishlist next bugs into future milestones
  4. d34dh0r53
    1. d34dh0r53 To help andymccr on rsyslog issue
  5. mancdaz
    1. mancdaz To go through that list and see if anything targetted for a series has actually merged, even if the bug shows in progress (9.0.6 & 10.1.2)
    2. cloudnull To help mancdaz with merging help
  6. openstack
    1. matt To backport https://bugs.launchpad.net/openstack-ansible/+bug/1412762 into 10.1.3


People present (lines said)

  1. cloudnull (74)
  2. mancdaz (47)
  3. b3rnard0 (26)
  4. odyssey4me (23)
  5. Apsu (20)
  6. palendae (17)
  7. d34dh0r53 (9)
  8. andymccr (8)
  9. Sam-I-Am (7)
  10. mattt (6)
  11. hughsaunders (6)
  12. openstack (4)
  13. klamath (1)
  14. sigmavirus24 (1)
  15. cfarquhar (1)
  16. toxick (1)


Generated by MeetBot 0.1.4.