#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:00:27)

  1. RollCall (b3rnard0, 16:00:38)
  2. Review action items from last week (b3rnard0, 16:02:45)
    1. http://tinyurl.com/pzhdxev (b3rnard0, 16:04:34)
    2. related topic, I'm working on doing the deraxification in https://review.openstack.org/155342 - perhaps you should rebase on top of that to make your monster patch less monster? (b3rnard0, 16:07:44)
    3. andymccr: i would even say stuff like moving out to use multiple user_secrets/user_variables etc files should be a separate patch in itself (b3rnard0, 16:10:51)
    4. odyssey4me: ok - side topic of importance... before we can do anything we need everyone to test and be happy with https://review.openstack.org/152965 (gate script changes)... once that's merged then I can change openstack-infra's jobs... then we only need to change the scripts if we want to verify builds, etc (b3rnard0, 16:32:26)
    5. AGREED: cloudnull: ok, so lets break it up. thats the overwhelming consensus. (b3rnard0, 16:34:30)
    6. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (b3rnard0, 16:37:22)

  3. Gating (b3rnard0, 16:39:50)
    1. cloudnull: in tempest.conf.j2 i see "default_network = 192.168.74.0/24”; hughsaunders: that will need to be fixed then (b3rnard0, 16:48:58)
    2. BjoernT: is tempest supposed to work with 10.1.2 and 9.0.6 ?; hughsaunders: tempest should run against both; cloudnull: BjoernT: imo it should. buts its a work in progress. (b3rnard0, 16:55:54)

  4. Open discussion (b3rnard0, 16:56:05)
    1. cloudnull: So we're almost out of time but i wanted to point out that we have a new bp, if we can get some eyes on it that'd be good. "https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation" (b3rnard0, 16:56:42)


Meeting ended at 16:58:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cloudnull (77)
  2. odyssey4me (30)
  3. hughsaunders (21)
  4. andymccr (20)
  5. b3rnard0 (17)
  6. palendae (10)
  7. BjoernT (7)
  8. mancdaz (7)
  9. git-harry (5)
  10. d34dh0r53 (4)
  11. Sam-I-Am (4)
  12. openstack (3)
  13. rackertom (2)
  14. serverascode (1)


Generated by MeetBot 0.1.4.