#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:01:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:02:05)

  1. RollCall (b3rnard0, 16:02:17)
    1. ACTION: b3rnard0 Make sure there are no meeting conflicts and update meeting time if necessary. (b3rnard0, 16:08:49)

  2. Contributor guidelines discussion (b3rnard0, 16:10:22)
    1. https://etherpad.openstack.org/p/ansible-contrib (b3rnard0, 16:10:30)

  3. Blueprints (b3rnard0, 16:19:01)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/additional-tempest-checks (b3rnard0, 16:19:13)
    2. https://gist.githubusercontent.com/cloudnull/91f23c49c2a86ffd1309/raw/bea7862563c53553df1eaaf490ba5d249d75b985/blueprint-template.rst (b3rnard0, 16:25:22)
    3. ACTION: d34dh0r53 update blueprint with template from cloudnull (b3rnard0, 16:26:13)
    4. palendae: Well, if the goal is to be more like upstream OpenStack, then separate repos sounds like the way to go; cloudnull: so lets ping "jhesketh" to see about getting another repo. (b3rnard0, 16:32:33)
    5. ACTION: cloudnull ping jhesketh about creating a separate repo (b3rnard0, 16:34:24)

  4. Milestones (b3rnard0, 16:34:34)
    1. https://launchpad.net/openstack-ansible/+milestone/next (b3rnard0, 16:34:49)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/os-ansible-deployment,n,z (b3rnard0, 16:36:52)
    3. https://review.openstack.org/156229 (odyssey4me, 16:39:23)

  5. Open discussion (b3rnard0, 16:42:10)
    1. ACTION: BjoernT to help out with reviewing open PRs https://review.openstack.org/#/q/status:open+project:stackforge/os-ansible-deployment,n,z (b3rnard0, 16:45:54)


Meeting ended at 16:51:53 UTC (full logs).

Action items

  1. b3rnard0 Make sure there are no meeting conflicts and update meeting time if necessary.
  2. d34dh0r53 update blueprint with template from cloudnull
  3. cloudnull ping jhesketh about creating a separate repo
  4. BjoernT to help out with reviewing open PRs https://review.openstack.org/#/q/status:open+project:stackforge/os-ansible-deployment,n,z


Action items, by person

  1. b3rnard0
    1. b3rnard0 Make sure there are no meeting conflicts and update meeting time if necessary.
  2. BjoernT
    1. BjoernT to help out with reviewing open PRs https://review.openstack.org/#/q/status:open+project:stackforge/os-ansible-deployment,n,z
  3. cloudnull
    1. d34dh0r53 update blueprint with template from cloudnull
    2. cloudnull ping jhesketh about creating a separate repo
  4. d34dh0r53
    1. d34dh0r53 update blueprint with template from cloudnull
  5. openstack
    1. BjoernT to help out with reviewing open PRs https://review.openstack.org/#/q/status:open+project:stackforge/os-ansible-deployment,n,z


People present (lines said)

  1. cloudnull (59)
  2. b3rnard0 (32)
  3. odyssey4me (17)
  4. Sam-I-Am (15)
  5. BjoernT (14)
  6. palendae (11)
  7. Apsu (11)
  8. VW_ (9)
  9. sigmavirus24 (9)
  10. d34dh0r53 (7)
  11. hughsaunders (4)
  12. stevelle (3)
  13. mattt (3)
  14. openstack (3)
  15. alextricity (1)
  16. belmoreira (1)
  17. mdorman (1)


Generated by MeetBot 0.1.4.