#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:02:34 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (b3rnard0, 16:02:44)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:02:53)

  2. Review action items from last week (b3rnard0, 16:03:33)
    1. ACTION: cloudnull continue pinging jhesketh about creating a separate repo and other things (b3rnard0, 16:06:56)
    2. BjoernT to help out with reviewing open PRs https://review.openstack.org/#/q/status:open+project:stackforge/os-ansible-deployment,n,z (b3rnard0, 16:08:07)

  3. Blueprints (b3rnard0, 16:08:24)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/apt-package-pinning (b3rnard0, 16:08:41)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration (b3rnard0, 16:08:52)
    3. odyssey4me I'm hoping to have a blueprint ready for a frozen repo discussion next week, or perhaps a week after (b3rnard0, 16:28:21)
    4. odyssey4me: 1) using the debops.apt_preferences Ansible Galaxy role, instead of developing something specific to os-ansible-deployment -- is everyone happy with that approach? (b3rnard0, 16:32:46)
    5. odyssey4me: any opinions around using debops.apt_preferences as the role to handle pinning from now in master? or do we need to give everyone time to review and form an opinion? (b3rnard0, 16:33:09)
    6. ACTION: odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project? (b3rnard0, 16:34:43)
    7. for odyssey4me action, send out to the openstack-dev and openstack-operators mailing list (b3rnard0, 16:35:51)
    8. odyssey4me: perhaps what I could do is prepare an email with a variety of approaches and send it to the ML list (b3rnard0, 16:48:29)
    9. ACTION: git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration (b3rnard0, 16:49:44)

  4. Bugs (b3rnard0, 16:50:50)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1424808 (b3rnard0, 16:51:03)
    2. https://github.com/stackforge/os-ansible-deployment/blob/icehouse/rpc_deployment/vars/config_vars/keystone_config.yml (odyssey4me, 16:51:09)
    3. https://github.com/stackforge/os-ansible-deployment/blob/icehouse/rpc_deployment/vars/config_vars/keystone_config.yml https://github.com/stackforge/os-ansible-deployment/blob/icehouse/rpc_deployment/roles/keystone_common/templates/template_gen (odyssey4me, 16:51:12)
    4. https://bugs.launchpad.net/openstack-ansible/+bug/1424971 (b3rnard0, 16:51:13)
    5. ACTION: andymccr to fix https://bugs.launchpad.net/openstack-ansible/+bug/1424808 in 10.1.3 (b3rnard0, 16:55:18)
    6. BjoernT: I mean 1424971 charles requested that this one get's fixed but I think he didn't know it was caused by manual changes (b3rnard0, 16:55:51)

  5. Open discussion (b3rnard0, 16:56:06)


Meeting ended at 16:57:21 UTC (full logs).

Action items

  1. cloudnull continue pinging jhesketh about creating a separate repo and other things
  2. odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project?
  3. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
  4. andymccr to fix https://bugs.launchpad.net/openstack-ansible/+bug/1424808 in 10.1.3


Action items, by person

  1. andymccr
    1. andymccr to fix https://bugs.launchpad.net/openstack-ansible/+bug/1424808 in 10.1.3
  2. cloudnull
    1. cloudnull continue pinging jhesketh about creating a separate repo and other things
  3. git-harry
    1. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
  4. odyssey4me
    1. odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project?
    2. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
  5. openstack
    1. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
    2. andymccr to fix https://bugs.launchpad.net/openstack-ansible/+bug/1424808 in 10.1.3


People present (lines said)

  1. odyssey4me (70)
  2. cloudnull (54)
  3. b3rnard0 (40)
  4. Apsu (23)
  5. BjoernT (19)
  6. mancdaz (16)
  7. palendae (12)
  8. git-harry (9)
  9. openstack (8)
  10. andymccr (5)
  11. d34dh0r53 (3)
  12. mattt (2)
  13. sigmavirus24 (2)
  14. Sam-I-Am (1)
  15. stevelle (1)


Generated by MeetBot 0.1.4.