#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:02:53 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (b3rnard0, 16:03:15)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:03:37)

  2. Review action items from last week (b3rnard0, 16:06:28)
    1. ACTION: cloudnull continue pinging jhesketh about creating a separate repo and other things (b3rnard0, 16:08:43)
    2. ACTION: odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project? (b3rnard0, 16:10:28)
    3. ACTION: git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration (b3rnard0, 16:12:36)
    4. : https://review.openstack.org/#/c/159929/ (cloudnull, 16:15:03)

  3. Bugs (b3rnard0, 16:16:18)
    1. https://bugs.launchpad.net/openstack-ansible/+bug/1426655 (b3rnard0, 16:16:36)

  4. Blueprints (b3rnard0, 16:20:26)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation (b3rnard0, 16:21:27)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/apt-package-pinning (cloudnull, 16:23:11)
    3. ACTION: odyssey4me cloudnull to provide feedback/review on https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation (b3rnard0, 16:23:41)
    4. ACTION: BjoernT to help palendae on apt pinning (b3rnard0, 16:27:44)
    5. ACTION: BjoernT to help palendae on networks (b3rnard0, 16:28:38)
    6. ACTION: cloudnull to create osad project manifesto as public etherpad and solicit feedback from the ML (cloudnull, 16:41:54)
    7. https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration (cloudnull, 16:43:18)

  5. Open discussion (b3rnard0, 16:53:59)


Meeting ended at 17:00:05 UTC (full logs).

Action items

  1. cloudnull continue pinging jhesketh about creating a separate repo and other things
  2. odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project?
  3. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
  4. odyssey4me cloudnull to provide feedback/review on https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation
  5. BjoernT to help palendae on apt pinning
  6. BjoernT to help palendae on networks
  7. cloudnull to create osad project manifesto as public etherpad and solicit feedback from the ML


Action items, by person

  1. BjoernT
    1. BjoernT to help palendae on apt pinning
    2. BjoernT to help palendae on networks
  2. cloudnull
    1. cloudnull continue pinging jhesketh about creating a separate repo and other things
    2. odyssey4me cloudnull to provide feedback/review on https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation
    3. cloudnull to create osad project manifesto as public etherpad and solicit feedback from the ML
  3. git-harry
    1. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
  4. odyssey4me
    1. odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project?
    2. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
    3. odyssey4me cloudnull to provide feedback/review on https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation
  5. openstack
    1. git-harry help odyssey4me on blueprint https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration
    2. odyssey4me cloudnull to provide feedback/review on https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation
  6. palendae
    1. BjoernT to help palendae on apt pinning
    2. BjoernT to help palendae on networks


People present (lines said)

  1. cloudnull (51)
  2. odyssey4me (42)
  3. b3rnard0 (34)
  4. sdake_ (30)
  5. palendae (23)
  6. git-harry (17)
  7. BjoernT (13)
  8. stevelle (7)
  9. Sam-I-Am (6)
  10. openstack (6)
  11. sigmavirus24 (5)
  12. andymccr (4)
  13. mattt (4)
  14. Apsu (4)
  15. d34dh0r53 (1)


Generated by MeetBot 0.1.4.