#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:00:30 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (b3rnard0, 16:00:41)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:00:53)

  2. Review action items from last week (b3rnard0, 16:03:37)
    1. cloudnull continue pinging jhesketh about creating a separate repo and other things <- yes should be in review today (b3rnard0, 16:04:22)
    2. ACTION: odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project? (b3rnard0, 16:07:04)
    3. odyssey4me I'm working on putting together a PoC using one of the roles to test the concept for review. related to https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration (b3rnard0, 16:12:24)
    4. odyssey4me: whether that becomes part of the project goes back to the manifesto (b3rnard0, 16:22:18)
    5. odyssey4me: we have some success: https://review.openstack.org/163544 (b3rnard0, 16:23:50)

  3. Blueprints (cloudnull, 16:26:26)
    1. cloudnull: I've created a rough draft and I need to add some other bits post a few discussions i've had with some folks and I will have it on an etherpad and on the ML later today. (b3rnard0, 16:27:07)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/improved-network-generation (b3rnard0, 16:28:29)
    3. https://blueprints.launchpad.net/openstack-ansible/+spec/tunable-openstack-configuration (b3rnard0, 16:35:59)
    4. https://blueprints.launchpad.net/openstack-ansible/+spec/dynamically-manage-policy.json (b3rnard0, 16:38:10)
    5. odyssey4me: sounds good - if the module can get built, then it'd be a far better way of handling tunable configurations (b3rnard0, 16:44:05)

  4. Open discussion (b3rnard0, 16:49:14)


Meeting ended at 17:00:31 UTC (full logs).

Action items

  1. odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project?


Action items, by person

  1. odyssey4me
    1. odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project?


People present (lines said)

  1. cloudnull (73)
  2. Apsu (36)
  3. odyssey4me (34)
  4. palendae (31)
  5. b3rnard0 (30)
  6. sdake (19)
  7. BjoernT (15)
  8. stevelle (6)
  9. openstack (6)
  10. git-harry (5)
  11. alextricity (5)
  12. daneyon_ (3)
  13. bgmccollum (2)
  14. mattt (2)
  15. rackertom (2)
  16. mancdaz (2)
  17. andymccr (1)
  18. sigmavirus24 (1)


Generated by MeetBot 0.1.4.