#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by b3rnard0 at 16:01:29 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (b3rnard0, 16:01:54)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (b3rnard0, 16:02:05)

  2. Review action items from last meeting (b3rnard0, 16:03:51)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible_meeting/2015/openstack_ansible_meeting.2015-03-12-16.00.log.html (cloudnull, 16:06:32)
    2. ACTION: odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project? (b3rnard0, 16:07:31)

  3. Blueprints (cloudnull, 16:11:30)
    1. https://blueprints.launchpad.net/openstack-ansible (cloudnull, 16:11:45)
    2. https://bugs.launchpad.net/openstack-ansible/+bug/1422936 was marked as "Fix Committed" as well (sigmavirus24, 16:16:52)
    3. cloudnull: we now have a specs repo, where all bp work should go into moving forward . (b3rnard0, 16:32:51)
    4. ACTION: hughsaunders convert that to a spec and resubmit it for approval (b3rnard0, 16:41:29)


Meeting ended at 17:02:21 UTC (full logs).

Action items

  1. odyssey4me Solicit feedback from the mailing list as to whether os package management should be part of the project?
  2. hughsaunders convert that to a spec and resubmit it for approval


Action items, by person

  1. hughsaunders
    1. hughsaunders convert that to a spec and resubmit it for approval


People present (lines said)

  1. cloudnull (68)
  2. andymccr (26)
  3. palendae (25)
  4. mattt (21)
  5. b3rnard0 (17)
  6. hughsaunders (13)
  7. Sam-I-Am (9)
  8. sigmavirus24 (7)
  9. sacharya (6)
  10. openstack (5)
  11. dstanek (4)
  12. alextricity (3)
  13. stevelle (2)
  14. Bjoern__ (2)
  15. rackertom (1)
  16. miguelgrinberg (1)


Generated by MeetBot 0.1.4.