#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:01:40 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (cloudnull, 16:01:54)
  2. Blueprints (cloudnull, 16:02:51)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/keystone-federation (cloudnull, 16:03:41)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/keystone-sp-adfs-idp (cloudnull, 16:03:44)
    3. https://review.openstack.org/#/c/198025/2 (alextricity, 16:09:04)

  3. Open discussion (cloudnull, 16:11:45)
    1. https://etherpad.openstack.org/p/openstack-ansible-manifesto (cloudnull, 16:12:58)
    2. ACTION: odyssey4me to update the specs for federation. (cloudnull, 16:23:47)

  4. Reviews (cloudnull, 16:24:39)
    1. https://review.openstack.org/#/c/195853/ (cloudnull, 16:27:31)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-June/068362.html (cloudnull, 16:31:44)
    3. https://github.com/ceph/ceph-ansible (cloudnull, 16:32:43)

  5. Bugs (cloudnull, 16:37:09)
    1. https://bugs.launchpad.net/openstack-ansible (cloudnull, 16:37:37)

  6. Open discussion (cloudnull, 16:40:49)
    1. ACTION: we will no longer backport things from master until its been +w / merged into master. (cloudnull, 16:47:47)


Meeting ended at 16:50:06 UTC (full logs).

Action items

  1. odyssey4me to update the specs for federation.
  2. we will no longer backport things from master until its been +w / merged into master.


Action items, by person

  1. odyssey4me
    1. odyssey4me to update the specs for federation.


People present (lines said)

  1. cloudnull (86)
  2. odyssey4me (26)
  3. palendae (13)
  4. alextricity (10)
  5. sigmavirus24 (10)
  6. evrardjp (6)
  7. miguelgrinberg (5)
  8. Sam-I-Am (5)
  9. hughsaunders (3)
  10. openstack (3)
  11. andymccr (2)
  12. b3rnard0 (2)
  13. stevelle (1)
  14. BjoernT (1)
  15. TheIntern (1)


Generated by MeetBot 0.1.4.