#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:02:43 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (cloudnull, 16:03:03)
  2. Review action items from last week (cloudnull, 16:06:42)
    1. ACTION: add more hours to the day so sigmavirus24 can put together a POC (cloudnull, 16:13:01)

  3. Blueprints (cloudnull, 16:13:29)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/keystone-sp-adfs-idp (cloudnull, 16:14:52)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/keystone-federation (cloudnull, 16:15:47)

  4. Open discussion (cloudnull, 16:21:37)
    1. VOTE: Voted on "Can/should we re-enable the successerator w/ 1 retry for Master / Kilo?" Results are (cloudnull, 16:26:29)
    2. http://lists.openstack.org/pipermail/openstack-operators/2015-June/007390.html (cloudnull, 16:28:37)
    3. http://legacy.python.org/dev/peps/pep-0440/#version-epochs (cloudnull, 16:28:39)
    4. ACTION: reenable the successerator for a single retry within the gate. To be removed as soon as Ansible v2 drops upstream - someone (cloudnull, 16:43:50)
    5. ACTION: get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty - someone (cloudnull, 16:44:20)


Meeting ended at 16:44:23 UTC (full logs).

Action items

  1. add more hours to the day so sigmavirus24 can put together a POC
  2. reenable the successerator for a single retry within the gate. To be removed as soon as Ansible v2 drops upstream - someone
  3. get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty - someone


Action items, by person

  1. sigmavirus24
    1. add more hours to the day so sigmavirus24 can put together a POC
  2. UNASSIGNED
    1. reenable the successerator for a single retry within the gate. To be removed as soon as Ansible v2 drops upstream - someone
    2. get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty - someone


People present (lines said)

  1. cloudnull (61)
  2. sigmavirus24 (30)
  3. odyssey4me (16)
  4. andymccr (11)
  5. palendae (10)
  6. openstack (6)
  7. stevelle (4)
  8. hughsaunders (3)
  9. BjoernT (2)
  10. prometheanfire (2)
  11. jwagner (2)
  12. miguelgrinberg (1)
  13. Sam-I-Am (1)
  14. serverascode (1)


Generated by MeetBot 0.1.4.