#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:01:46 UTC (full logs).

Meeting summary

  1. rollcall (cloudnull, 16:02:02)
  2. Review action items from last week (cloudnull, 16:05:52)
    1. ACTION: add more hours to the day so sigmavirus24 can put together a POC for pip and epoch's (cloudnull, 16:07:08)
    2. https://review.openstack.org/#/c/203257/ (cloudnull, 16:10:09)
    3. ACTION: get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty - someone (cloudnull, 16:10:58)

  3. Blueprints (cloudnull, 16:11:29)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/os-ansible-deployment-specs,n,z (cloudnull, 16:11:40)
    2. https://review.openstack.org/#/c/203706/ (cloudnull, 16:12:37)
    3. https://review.openstack.org/#/c/181957/ (cloudnull, 16:17:52)

  4. Reviews (cloudnull, 16:18:49)
    1. VOTE: Voted on "Should we backort the new key distribution process?" Results are, Yes: 6 (cloudnull, 16:26:46)
    2. ACTION: backport https://review.openstack.org/#/c/205008/ https://review.openstack.org/#/c/205056/ and https://review.openstack.org/#/c/204996/ to kilo - someone (cloudnull, 16:27:25)

  5. Open discussion (cloudnull, 16:28:01)


Meeting ended at 16:50:35 UTC (full logs).

Action items

  1. add more hours to the day so sigmavirus24 can put together a POC for pip and epoch's
  2. get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty - someone
  3. backport https://review.openstack.org/#/c/205008/ https://review.openstack.org/#/c/205056/ and https://review.openstack.org/#/c/204996/ to kilo - someone


Action items, by person

  1. openstack
    1. backport https://review.openstack.org/#/c/205008/ https://review.openstack.org/#/c/205056/ and https://review.openstack.org/#/c/204996/ to kilo - someone
  2. sigmavirus24
    1. add more hours to the day so sigmavirus24 can put together a POC for pip and epoch's


People present (lines said)

  1. cloudnull (82)
  2. odyssey4me (24)
  3. sigmavirus24 (19)
  4. palendae (12)
  5. openstack (8)
  6. Apsu (5)
  7. d34dh0r53 (4)
  8. andymccr (4)
  9. b3rnard0 (2)
  10. jwitko (1)
  11. jwagner (1)


Generated by MeetBot 0.1.4.