#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:00:51 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:01:15)
  2. Review action items from last week (odyssey4me, 16:03:43)
    1. ACTION: get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty sigmavirus24 (odyssey4me, 16:07:02)
    2. ACTION: sigmavirus24 and cloudnull to put together a POC for pip and epoch's (odyssey4me, 16:08:26)
    3. https://review.openstack.org/#/q/starredby:%22Jesse+Pretorius%22+project:stackforge/os-ansible-deployment,n,z (odyssey4me, 16:09:41)
    4. https://launchpad.net/openstack-ansible/+milestone/11.1.0 (odyssey4me, 16:11:00)
    5. https://launchpad.net/openstack-ansible/+milestone/10.1.11 (odyssey4me, 16:11:08)
    6. ACTION: odyssey4me to move all unassigned juno bugs to the 10.1.12 milestone (odyssey4me, 16:18:31)
    7. ACTION: odyssey4me to move all unassigned and not yet 'in-progress' kilo bugs to the 11.1.1 milestone (odyssey4me, 16:21:49)
    8. https://review.openstack.org/#/q/starredby:%22Jesse+Pretorius%22+project:stackforge/os-ansible-deployment,n,z (odyssey4me, 16:24:17)
    9. https://review.openstack.org/181560 needs another vote (odyssey4me, 16:26:10)
    10. https://review.openstack.org/206575 is quite simple - it doesn't change defaults and just enables a horizon feature if horizon is pointed at a Keystone v3 endpoint (odyssey4me, 16:28:11)
    11. https://review.openstack.org/194474 is a bit complex, but it actually works - the previous Keystone SSL enablement was a bit broken... this also enables Keystone to be SSL even when there's an SSL offloader like haproxy too (odyssey4me, 16:29:21)
    12. https://review.openstack.org/194395 is a key blueprint review which adds the capability to configure Keystone as a federation service provider - it does not change anything for anyone who doesn't want that functionality... so please don't be afraid to approve it even though it's a pretty big patch set (odyssey4me, 16:31:23)
    13. https://review.openstack.org/195403 doesn't appear to work without further testing and figuring out - I move that this shifts to the next milestone? any objections? (odyssey4me, 16:32:28)
    14. https://bugs.launchpad.net/openstack-ansible/+bug/1479473 (odyssey4me, 16:46:33)
    15. https://bugs.launchpad.net/openstack-ansible/+bug/1479484 (odyssey4me, 16:51:00)
    16. https://bugs.launchpad.net/openstack-ansible/+bug/1479486 (odyssey4me, 16:54:32)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty sigmavirus24
  2. sigmavirus24 and cloudnull to put together a POC for pip and epoch's
  3. odyssey4me to move all unassigned juno bugs to the 10.1.12 milestone
  4. odyssey4me to move all unassigned and not yet 'in-progress' kilo bugs to the 11.1.1 milestone


Action items, by person

  1. odyssey4me
    1. odyssey4me to move all unassigned juno bugs to the 10.1.12 milestone
    2. odyssey4me to move all unassigned and not yet 'in-progress' kilo bugs to the 11.1.1 milestone
  2. sigmavirus24
    1. get a thread going on the mailing list surrounding issues with upgrading Kilo > Liberty sigmavirus24
    2. sigmavirus24 and cloudnull to put together a POC for pip and epoch's


People present (lines said)

  1. odyssey4me (93)
  2. sigmavirus24 (27)
  3. phalmos (18)
  4. d34dh0r53 (12)
  5. openstack (12)
  6. palendae (8)
  7. evrardjp (8)
  8. stevelle (5)
  9. b3rnard0 (4)
  10. prometheanfire (3)
  11. miguelgrinberg (3)
  12. dstanek (1)
  13. serverascode (1)


Generated by MeetBot 0.1.4.