#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:00:55 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:01:19)
    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (odyssey4me, 16:01:27)

  2. Review action items from last week (odyssey4me, 16:05:08)
    1. ACTION: sigmavirus24 and cloudnull to put together a POC for pip and epoch's (odyssey4me, 16:05:55)
    2. https://launchpad.net/openstack-ansible/kilo/11.1.0 (odyssey4me, 16:07:01)
    3. https://launchpad.net/openstack-ansible/+milestone/11.2.0 (odyssey4me, 16:08:54)
    4. https://launchpad.net/openstack-ansible/+milestone/11.2.0 (odyssey4me, 16:09:00)

  3. Blueprints (odyssey4me, 16:13:45)
    1. https://blueprints.launchpad.net/openstack-ansible (odyssey4me, 16:13:57)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (odyssey4me, 16:16:42)
    3. https://review.openstack.org/207713 (odyssey4me, 16:21:23)
    4. https://review.openstack.org/203708 (odyssey4me, 16:22:04)
    5. ACTION: odyssey4me to add upstream liberty milestones to the trunk series (odyssey4me, 16:23:39)
    6. ACTION: all to review blueprints, self-assign and target, then submit and review blueprints (odyssey4me, 16:24:10)
    7. http://lists.openstack.org/pipermail/openstack-dev/2015-August/071892.html (odyssey4me, 16:31:35)
    8. https://blueprints.launchpad.net/openstack-ansible/+spec/deploy-with-vagrant (odyssey4me, 16:36:48)
    9. https://blueprints.launchpad.net/openstack-ansible/+spec/mariadb-upgrade-to-v10 (odyssey4me, 16:38:59)
    10. https://blueprints.launchpad.net/openstack-ansible/+spec/add-support-for-systemd (odyssey4me, 16:39:06)
    11. https://www.google.co.uk/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CCEQFjAAahUKEwiwivvewKbHAhUGF9sKHdx-B9U&url=https%3A%2F%2Fgithub.com%2Fopenstack-ansible%2Fopenstack-ansible&ei=YsnMVbDRDIau7Abc_Z2oDQ&usg=AFQjCNEdKMLeFRncUo1F0xilQ5svqPrfCA&sig2=trguuB1XtNTgs3jHgn3LTg&bvm=bv.99804247,d.ZGU (odyssey4me, 16:44:29)
    12. ACTION: odyssey4me to slap himself with a wet fish (odyssey4me, 16:44:48)
    13. https://github.com/openstack-ansible/openstack-ansible (odyssey4me, 16:44:55)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. sigmavirus24 and cloudnull to put together a POC for pip and epoch's
  2. odyssey4me to add upstream liberty milestones to the trunk series
  3. all to review blueprints, self-assign and target, then submit and review blueprints
  4. odyssey4me to slap himself with a wet fish


Action items, by person

  1. odyssey4me
    1. odyssey4me to add upstream liberty milestones to the trunk series
    2. odyssey4me to slap himself with a wet fish
  2. sigmavirus24
    1. sigmavirus24 and cloudnull to put together a POC for pip and epoch's


People present (lines said)

  1. odyssey4me (102)
  2. palendae (24)
  3. evrardjp (12)
  4. sigmavirus24 (10)
  5. stevelle (6)
  6. andymccr (5)
  7. svg (5)
  8. meteorfox (4)
  9. hughsaunders (4)
  10. openstack (3)
  11. dstanek (1)
  12. BjoernT (1)
  13. Apsu (1)
  14. serverascode (1)


Generated by MeetBot 0.1.4.