#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by cloudnull at 16:01:09 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (cloudnull, 16:01:42)
  2. Liberty Release Blueprints (note dependencies) (cloudnull, 16:03:45)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/liberty (cloudnull, 16:03:49)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/remove-upstream-repo-dependency (odyssey4me, 16:05:24)
    3. https://blueprints.launchpad.net/openstack-ansible/+spec/compartmentalize-rabbitmq (odyssey4me, 16:05:32)
    4. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-mariadb-v10 (odyssey4me, 16:05:40)
    5. https://launchpad.net/openstack-ansible/+milestone/liberty-3 # issues in progress as well for lib-3 (cloudnull, 16:05:57)
    6. https://blueprints.launchpad.net/openstack-ansible/+spec/liberty-upgrade-path (odyssey4me, 16:06:01)
    7. https://bugs.launchpad.net/bugs/1486593 (odyssey4me, 16:06:41)
    8. ACTION: follow up with mattt regarding neutron changes (cloudnull, 16:12:11)
    9. ACTION: Sam-I-Am to drop note on the ML for OSAD to ensure we're making the proper changes for liberty (cloudnull, 16:12:42)
    10. https://review.openstack.org/#/c/215291/ was the change (palendae, 16:17:08)
    11. https://review.openstack.org/#/q/starredby:%22Jesse+Pretorius%22+project:stackforge/os-ansible-deployment-specs,n,z (odyssey4me, 16:17:14)
    12. https://launchpad.net/openstack-ansible/+milestone/liberty-3 looks like its progressing nicely however as before odyssey4me you should have more context on that (cloudnull, 16:18:17)
    13. https://review.openstack.org/168976 (odyssey4me, 16:20:30)
    14. https://review.openstack.org/213779 (odyssey4me, 16:29:40)

  3. Mitaka Summit Discussion Agenda (input required) (cloudnull, 16:38:36)
    1. https://etherpad.openstack.org/p/openstack-ansible-mitaka-summit (cloudnull, 16:38:45)

  4. Open discussion (cloudnull, 16:53:22)
    1. https://libertydesignsummit.sched.org/ (evrardjp, 16:54:20)
    2. https://mitakadesignsummit.sched.org/ (odyssey4me, 16:55:16)


Meeting ended at 17:00:31 UTC (full logs).

Action items

  1. follow up with mattt regarding neutron changes
  2. Sam-I-Am to drop note on the ML for OSAD to ensure we're making the proper changes for liberty


Action items, by person

  1. Sam-I-Am
    1. Sam-I-Am to drop note on the ML for OSAD to ensure we're making the proper changes for liberty


People present (lines said)

  1. cloudnull (88)
  2. odyssey4me (63)
  3. evrardjp (40)
  4. palendae (14)
  5. Sam-I-Am (8)
  6. lbragstad (5)
  7. openstack (5)
  8. d34dh0r53 (1)
  9. Apsu (1)
  10. nikhil_k (1)
  11. serverascode (1)


Generated by MeetBot 0.1.4.