#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:01:24 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:01:44)
  2. Review action items from last week (odyssey4me, 16:05:21)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible_meeting/2015/openstack_ansible_meeting.2015-10-08-16.00.html (odyssey4me, 16:05:30)
    2. ACTION: mhayden update https://bugs.launchpad.net/openstack-ansible/+bug/1491440 with current status (odyssey4me, 16:10:24)
    3. https://review.openstack.org/#/c/235425/ is under review - got some comments (jasondotstar, 16:11:11)
    4. https://review.openstack.org/235425 (odyssey4me, 16:11:14)

  3. Liberty Release Blueprints (odyssey4me, 16:12:37)
  4. Mitaka Agenda (odyssey4me, 16:18:24)
    1. https://etherpad.openstack.org/p/openstack-ansible-mitaka-summit (odyssey4me, 16:18:34)
    2. https://etherpad.openstack.org/p/TYO-ops-infrastructure-containers (prometheanfire, 16:36:00)
    3. https://etherpad.openstack.org/p/TYO-ops-upgrades (prometheanfire, 16:37:04)
    4. https://etherpad.openstack.org/p/ansible-collabday-mitaka-planning (odyssey4me, 16:43:46)
    5. ACTION: odyssey4me to setup summit etherpads (odyssey4me, 16:46:12)
    6. ACTION: palendae to populate the Image-based deployments etherpad (odyssey4me, 16:46:47)
    7. ACTION: odyssey4me to populate the upgrade session etherpad (odyssey4me, 16:47:20)
    8. ACTION: odyssey4me to send ML announcements for the summit etherpads (odyssey4me, 16:47:40)

  5. Open discussion (odyssey4me, 16:49:41)
    1. https://review.openstack.org/#/c/226621/ (stevelle, 16:50:02)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. mhayden update https://bugs.launchpad.net/openstack-ansible/+bug/1491440 with current status
  2. odyssey4me to setup summit etherpads
  3. palendae to populate the Image-based deployments etherpad
  4. odyssey4me to populate the upgrade session etherpad
  5. odyssey4me to send ML announcements for the summit etherpads


Action items, by person

  1. odyssey4me
    1. odyssey4me to setup summit etherpads
    2. odyssey4me to populate the upgrade session etherpad
    3. odyssey4me to send ML announcements for the summit etherpads
  2. openstack
    1. mhayden update https://bugs.launchpad.net/openstack-ansible/+bug/1491440 with current status
  3. palendae
    1. palendae to populate the Image-based deployments etherpad


People present (lines said)

  1. odyssey4me (89)
  2. palendae (38)
  3. prometheanfire (11)
  4. stevelle (8)
  5. openstack (7)
  6. Sam-I-Am (6)
  7. jasondotstar (6)
  8. sigmavirus24 (3)
  9. d34dh0r53 (1)
  10. b3rnard0 (1)
  11. Apsu (1)


Generated by MeetBot 0.1.4.