#openstack-meeting-4: OpenStack Ansible Meeting

Meeting started by odyssey4me at 16:00:48 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (odyssey4me, 16:03:15)
  2. Review action items from last week (odyssey4me, 16:05:20)
    1. http://eavesdrop.openstack.org/meetings/openstack_ansible_meeting/2015/openstack_ansible_meeting.2015-10-22-16.02.html (odyssey4me, 16:05:42)

  3. Items in progress or otherwise in need of work (odyssey4me, 16:06:14)
  4. Installation guide blueprint (odyssey4me, 16:06:35)
    1. http://specs.openstack.org/openstack/openstack-ansible-specs/specs/mitaka/install-guide.html (odyssey4me, 16:09:39)
    2. https://etherpad.openstack.org/p/oa-install-docs (odyssey4me, 16:22:21)
    3. ACTION: KLevenstein to facilitate a discussion for documentation improvements in the next community meeting (odyssey4me, 16:24:32)
    4. ACTION: all to contribute to https://etherpad.openstack.org/p/oa-install-docs with thoughts/ideas/questions ahead of the workshop (odyssey4me, 16:25:09)

  5. Open discussion (odyssey4me, 16:26:18)
    1. https://review.openstack.org/#/c/240560/ (mattt, 16:40:41)


Meeting ended at 16:54:25 UTC (full logs).

Action items

  1. KLevenstein to facilitate a discussion for documentation improvements in the next community meeting
  2. all to contribute to https://etherpad.openstack.org/p/oa-install-docs with thoughts/ideas/questions ahead of the workshop


Action items, by person

  1. KLevenstein
    1. KLevenstein to facilitate a discussion for documentation improvements in the next community meeting
  2. openstack
    1. all to contribute to https://etherpad.openstack.org/p/oa-install-docs with thoughts/ideas/questions ahead of the workshop


People present (lines said)

  1. odyssey4me (69)
  2. Sam-I-Am (29)
  3. cloudnull (22)
  4. KLevenstein (13)
  5. palendae (12)
  6. pabelanger (10)
  7. mattt (10)
  8. oneswig (5)
  9. openstack (4)
  10. prometheanfire (3)
  11. d34dh0r53 (2)
  12. hughsaunders (2)
  13. BjoernT (2)
  14. andymccr (1)


Generated by MeetBot 0.1.4.