#openstack-meeting-4: openstack_ansible_meeting

Meeting started by asettle at 16:00:55 UTC (full logs).

Meeting summary

    1. https://admin.mashable.com/wp-content/uploads/2013/07/Jeremy-Renner.gif (asettle, 16:02:19)
    2. https://media.giphy.com/media/iPTTjEt19igne/giphy.gif (asettle, 16:03:09)
    3. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (asettle, 16:03:49)

  1. Review action items from last week (asettle, 16:04:07)
    1. ACTION: sign up for the PTG if you're attending! (andymccr, 16:05:14)
    2. https://www.openstack.org/ptg/ (asettle, 16:05:30)
    3. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (andymccr, 16:06:53)
    4. https://review.openstack.org/#/c/384269/ (jmccrory, 16:08:10)
    5. ACTION: odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical) (andymccr, 16:08:46)

  2. Upgrade testing! (asettle, 16:09:21)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (andymccr, 16:09:51)
    2. ACTION: feedback wanted from OSA team on upgrade blueprint (asettle, 16:11:01)

  3. Trusty deprecation in master (asettle, 16:11:15)
    1. https://bugs.launchpad.net/ubuntu/+source/python2.7/+bug/1638695/comments/8 (mhayden, 16:15:45)
    2. VOTE: Voted on "Should Trusty be removed in the master branch?" Results are, Yes: 9 (asettle, 16:20:27)
    3. ACTION: spotz to work alongside team to write release note for the removal of trusty from the master branch (asettle, 16:20:57)
    4. ACTION: andymccr to create blueprint for trusty removal (asettle, 16:21:12)
    5. ACTION: party to say goodbye to trusty (asettle, 16:21:46)

  4. Documentation (asettle, 16:22:20)
    1. https://docs.google.com/document/d/1xeJ_lep7P2e7HLbRFG57Dx4W9s8brkuNIqJmOvheWKI/edit (asettle, 16:24:21)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/create-ops-guide (asettle, 16:24:42)
    3. ACTION: everyone to review the Operations Guide draft proposal (asettle, 16:28:18)

  5. Proposing new Core Reviewer (asettle, 16:28:52)
    1. ACTION: logan- to do core things with vigor (asettle, 16:30:56)

  6. Release Planning and Decisions (asettle, 16:31:41)
    1. ACTION: everyone watching the meeting to attend bug triage on PAIN OF DEATH (asettle, 16:34:59)

  7. Blueprint work (asettle, 16:35:16)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/security-rhel7-stig (asettle, 16:36:07)
    2. https://review.openstack.org/#/q/status:open+project:openstack/openstack-ansible-security+branch:master+topic:bp/security-rhel7-stig+status:open (mhayden, 16:36:19)
    3. ACTION: andymccr to make a repo for mhayden (asettle, 16:37:07)

  8. Open discussion (asettle, 16:37:57)
    1. https://review.openstack.org/#/c/392417/ appears to be ready though (palendae, 16:39:52)


Meeting ended at 16:41:16 UTC (full logs).

Action items

  1. sign up for the PTG if you're attending!
  2. odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical)
  3. feedback wanted from OSA team on upgrade blueprint
  4. spotz to work alongside team to write release note for the removal of trusty from the master branch
  5. andymccr to create blueprint for trusty removal
  6. party to say goodbye to trusty
  7. everyone to review the Operations Guide draft proposal
  8. logan- to do core things with vigor
  9. everyone watching the meeting to attend bug triage on PAIN OF DEATH
  10. andymccr to make a repo for mhayden


Action items, by person

  1. andymccr
    1. andymccr to create blueprint for trusty removal
    2. andymccr to make a repo for mhayden
  2. mhayden
    1. andymccr to make a repo for mhayden
  3. odyssey4me
    1. odyssey4me looking into adding a prototype experimental integrated build upgrade test (as a periodical)
  4. spotz
    1. spotz to work alongside team to write release note for the removal of trusty from the master branch
  5. UNASSIGNED
    1. sign up for the PTG if you're attending!
    2. feedback wanted from OSA team on upgrade blueprint
    3. party to say goodbye to trusty
    4. everyone to review the Operations Guide draft proposal
    5. logan- to do core things with vigor
    6. everyone watching the meeting to attend bug triage on PAIN OF DEATH


People present (lines said)

  1. asettle (150)
  2. andymccr (77)
  3. odyssey4me (35)
  4. evrardjp (32)
  5. mhayden (29)
  6. palendae (20)
  7. openstack (10)
  8. spotz (8)
  9. logan- (5)
  10. jmccrory (5)
  11. stevelle (4)
  12. mgariepy (3)
  13. cjloader (3)
  14. automagically (3)
  15. johnsom (2)
  16. cathrichardson (1)


Generated by MeetBot 0.1.4.