#openstack-meeting-4: openstack_ansible_meeting

Meeting started by asettle at 16:00:17 UTC (full logs).

Meeting summary

    1. http://stream1.gifsoup.com/view/693558/blackadder-3-o.gif (asettle, 16:02:40)
    2. https://68.media.tumblr.com/2691c56fd20945ebc5959fd44f7082de/tumblr_nz0dochroM1tq4of6o1_400.gif (asettle, 16:03:34)

  1. review action items (asettle, 16:03:49)
    1. http://gifrific.com/wp-content/uploads/2012/12/Blackadder-Confused-Look.gif (asettle, 16:04:32)

  2. Discussion items (asettle, 16:05:10)
  3. Operations Guide (asettle, 16:05:30)
    1. https://wiki.openstack.org/wiki/OpenStackAnsible#Documentation_planning (asettle, 16:06:09)
    2. http://docs.openstack.org/developer/openstack-ansible/draft-operations-guide/index.html (asettle, 16:07:16)
    3. https://68.media.tumblr.com/2691c56fd20945ebc5959fd44f7082de/tumblr_nz0dochroM1tq4of6o1_400.gif (asettle, 16:08:30)

  4. PTG (asettle, 16:08:46)
    1. https://etherpad.openstack.org/p/osa-ptg-pike (asettle, 16:09:20)
    2. ACTION: Team to populate etherpad with ideas and discussion point for PTG (asettle, 16:09:59)
    3. ACTION: Blueprints! Specs! (asettle, 16:10:20)
    4. ACTION: andymccr to go through with promise of writing up daily summary at PTG (asettle, 16:11:49)

  5. Release planning and decisions (asettle, 16:12:28)
    1. http://stream1.gifsoup.com/view/693558/blackadder-3-o.gif (asettle, 16:14:27)

  6. Blueprint work (asettle, 16:15:41)
    1. https://blueprints.launchpad.net/openstack-ansible/+spec/upgrade-testing (asettle, 16:16:17)
    2. https://blueprints.launchpad.net/openstack-ansible/+spec/trusty-removal (asettle, 16:16:24)
    3. ACTION: andymccr to close out the trusty-removal blueprint (andymccr, 16:16:30)
    4. https://review.openstack.org/#/c/419116/ (palendae, 16:16:49)
    5. https://68.media.tumblr.com/c15a8da483b3737bebc580db173559f6/tumblr_nevs1zFZjX1rg5dd5o5_250.gif (asettle, 16:18:06)
    6. https://review.openstack.org/#/c/410342/ (asettle, 16:18:45)
    7. ACTION: team to review spec https://review.openstack.org/#/c/419116/ (asettle, 16:19:01)

  7. Open Discussion (asettle, 16:19:44)
    1. https://68.media.tumblr.com/5e3f48fc5b9bd36f695f82400ebb40be/tumblr_nzexp7Efvh1stt2imo1_500.gif (asettle, 16:20:26)
    2. ACTION: Next week include 'review my patch' segment. Brought to you by the letter, P (asettle, 16:21:26)
    3. https://68.media.tumblr.com/2691c56fd20945ebc5959fd44f7082de/tumblr_nz0dochroM1tq4of6o1_400.gif (asettle, 16:22:45)
    4. https://media.giphy.com/media/10uUyk9rlUvmak/giphy.gif (asettle, 16:23:38)
    5. https://i.makeagif.com/media/2-07-2016/-9xXno.gif (asettle, 16:24:28)


Meeting ended at 16:24:47 UTC (full logs).

Action items

  1. Team to populate etherpad with ideas and discussion point for PTG
  2. Blueprints! Specs!
  3. andymccr to go through with promise of writing up daily summary at PTG
  4. andymccr to close out the trusty-removal blueprint
  5. team to review spec https://review.openstack.org/#/c/419116/
  6. Next week include 'review my patch' segment. Brought to you by the letter, P


Action items, by person

  1. andymccr
    1. andymccr to go through with promise of writing up daily summary at PTG
    2. andymccr to close out the trusty-removal blueprint
  2. openstack
    1. team to review spec https://review.openstack.org/#/c/419116/
  3. UNASSIGNED
    1. Team to populate etherpad with ideas and discussion point for PTG
    2. Blueprints! Specs!
    3. Next week include 'review my patch' segment. Brought to you by the letter, P


People present (lines said)

  1. asettle (94)
  2. andymccr (29)
  3. palendae (10)
  4. mgariepy (5)
  5. evrardjp (4)
  6. openstack (3)
  7. odyssey4me (2)
  8. spotz (2)
  9. cloudnull (1)
  10. mattt (1)
  11. cathrichardson (1)
  12. rromans (1)
  13. stevelle (1)
  14. prometheanfire (1)
  15. jmccrory (1)


Generated by MeetBot 0.1.4.